Продукты Р7
Корпоративный сервер 2024
Корпоративный сервер 2024
Сервер документов
Сервер документов
Редакторы документов
Редакторы документов
Корпоративный сервер 2019
Корпоративный сервер 2019
Графика
Графика
ВКС и мессенджер
ВКС и мессенджер
Мобильные редакторы
Мобильные редакторы
Почтовый сервер
Почтовый сервер
Органайзер
Органайзер
Сервер лицензирования
Сервер лицензирования
Файл-Экспресс
Файл-Экспресс
Аналитика
Аналитика
Дополнительно
Часто задаваемые вопросы
Разработчикам
Интеграции
Новые возможности

Автофигура

Обновлено: 14.08.26

Инструкция актуальна для версии продукта: 2026.3.1.3296

Все версии инструкции (2)

Вставка фигуры

Чтобы вставить фигуру:

1. На вкладке Вставка нажмите кнопку Автофигура Фигура.

2. Выберите фигуру.

3. Вставьте фигуру щелчком мыши по нужному месту документа.

4. После добавления фигуры при необходимости измените ее размер, местоположение ↗ и другие параметры.

5. При необходимости добавьте к фигуре гиперссылку ↗.

Меню кнопки «Фигура» на вкладке «Вставка»

Изменение типа фигуры

Текущую фигуру можно быстро заменить на другую. Например, прямоугольник можно заменить на эллипс.

Для этого:

1. Выделите фигуру щелчком мыши.

2. На правой боковой панели нажмите кнопку Автофигура Параметры фигуры.

3. На панели работы с фигурами, в разделе Изменить автофигуру нажмите кнопку Автофигура.

4. Выберите нужную фигуру.

Меню выбора новой фигуры в разделе «Изменить автофигуру»

Вставка и форматирование текста внутри фигуры

Чтобы вставить текст в фигуру, выделите ее и начинайте печатать текст. Текст, добавленный таким способом, становится частью фигуры (при перемещении или повороте фигуры текст будет перемещаться или поворачиваться вместе с ней).

Все параметры форматирования, которые можно применить к тексту в фигуре, описаны в разделе Текстовый объект ↗.

При необходимости настройте автоподбор размера фигуры под текст и поля для текста:

1. Откройте окно Фигура — дополнительные параметры одним из следующих способов:

  • Выделите фигуру щелчком мыши. На правой боковой панели нажмите кнопку Автофигура Параметры фигуры. На панели работы с фигурами нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по фигуре откройте контекстное меню и выполните команду Дополнительные параметры фигуры.

2. В окне Фигура — дополнительные параметры выберите раздел Текстовое поле.

3. В области Автоподбор установите флажок для опции Подгонять размер фигуры под текст, если следует применять данную опцию.

4. В области Поля вокруг текста задайте внутренние поля фигуры Сверху, Снизу, Слева и Справа (то есть расстояние между текстом внутри фигуры и границами фигуры).

5. Нажмите кнопку OK.

Вкладка «Текстовое поле» в окне «Фигура — дополнительные параметры»

Размер фигуры

Чтобы изменить размер фигуры вручную:

1. Щелкните по фигуре, чтобы на ее границах отобразились маркеры изменения размера.

2. Перетаскивайте эти маркеры мышью, пока фигура не достигнет нужных размеров. Чтобы сохранить исходные пропорции фигуры, удерживайте клавишу Shift и перетаскивайте один из угловых маркеров.

Маркеры изменения размера фигуры

Чтобы указать точные размеры фигуры:

1. Откройте окно Фигура — дополнительные параметры одним из следующих способов:

  • Выделите фигуру щелчком мыши. На правой боковой панели нажмите кнопку Автофигура Параметры фигуры. На панели работы с фигурами нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по фигуре откройте контекстное меню и выполните команду Дополнительные параметры фигуры.

2. В окне Фигура — дополнительные параметры, в разделе Размер укажите требуемые значения Ширины и Высоты. Вы можете указать:

  • абсолютное значение — задается в сантиметрах, пунктах или дюймах (единицы измерения настраиваются на вкладке Файл → Дополнительные параметры ↗):
Вкладка «Размер» в окне «Фигура — дополнительные параметры»
  • относительное значение — задается в процентах относительно левого или правого поля, страницы или поля.

3. Чтобы размеры менялись пропорционально и сохранялось исходное соотношение сторон, установите флажок Сохранять пропорции.

4. Нажмите кнопку ОК.

Перемещение фигуры

Чтобы переместить фигуру:

1. Наведите курсор на фигуру — он примет вид Автофигура.

2. Зажмите левую кнопку мыши и перетащите фигуру на нужное место.

Чтобы переместить фигуру строго по горизонтали или по вертикали, во время перетаскивания удерживайте нажатой клавишу Shift.

Если для фигуры выбран любой стиль обтекания ↗, отличный от стиля В тексте, то при ее перемещении отображаются направляющие. Они помогают точно расположить фигуру на странице. Чтобы переместить фигуру с точностью до пикселя, зажмите клавишу Ctrl и используйте клавиши-стрелки на клавиатуре.

Поворот фигуры

В редакторе документов доступны следующие варианты настройки положения фигуры:

  • поворот на любой угол вручную с помощью мыши;
  • поворот ровно на 90 градусов по часовой или против часовой стрелки;
  • установка точного значения угла поворота в градусах;
  • зеркальное отражение фигуры слева направо (по горизонтали) или сверху вниз (по вертикали).

Для изменения положения фигуры используйте один из описанных ниже способов.

Способ 1:

1. Выделите фигуру щелчком мыши.

2. Наведите курсор мыши на маркер поворота Автофигура и вращайте его в нужном направлении. Чтобы поворачивать фигуру строго шагами по 15 градусов, удерживайте нажатой клавишу Shift:

Маркер поворота фигуры

Способ 2:

1. Выделите фигуру щелчком мыши.

2. На правой боковой панели нажмите кнопку Автофигура Параметры фигуры.

3. В области Поворот нажмите подходящую кнопку для настройки поворота и отражения:

  • Автофигура — для поворота на 90 градусов против часовой стрелки;
  • Автофигура — для поворота на 90 градусов по часовой стрелке;
  • Автофигура — для отражения по горизонтали (слева направо);
  • Автофигура — для отражения по вертикали (сверху вниз).
Область «Поворот» на боковой панели параметров фигуры

Способ 3:

1. Щелчком правой кнопки мыши по фигуре откройте контекстное меню и наведите курсор мыши на команду Поворот.

2. Выберите подходящую команду для настройки поворота или отражения. Описание команд представлено выше.

Подменю команды «Поворот» в контекстном меню фигуры

Способ 4:

1. Откройте окно Фигура — дополнительные параметры одним из следующих способов:

  • Выделите фигуру щелчком мыши. На правой боковой панели нажмите кнопку Автофигура Параметры фигуры. На открывшейся панели нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по фигуре откройте контекстное меню и выполните команду Дополнительные параметры фигуры.

2. В окне Фигура — дополнительные параметры выберите раздел Поворот.

3. При необходимости введите или выберите с помощью кнопок со стрелками нужный градус поворота.

4. При необходимости установите флажок для отражения По горизонтали (слева направо) или По вертикали (сверху вниз).

5. Нажмите кнопку ОК.

Вкладка «Поворот» в окне «Фигура — дополнительные параметры»

Изменение формы фигуры

При выделении некоторых фигур (например, фигурных стрелок или выносок) на их контуре отображаются маркеры изменения формы — Автофигура. Перетаскивая маркеры мышью, можно регулировать отдельные параметры геометрии: длину указателя стрелки, ширину стрелки и другие пропорции:

Желтый маркер изменения формы фигуры

Для более сложного графического редактирования или изменения кривизны линий используется функция Изменить точки.

Пошаговое изменение контура по точкам:

1. Щелкните по фигуре правой кнопкой мыши и выполните команду контекстного меню Изменить точки. Контур фигуры будет очерчен красной линией, на которой отобразятся опорные маркеры.

2. Зажмите и перетащите любой опорный маркер, чтобы изменить его положение и скорректировать форму.

3. При выделении опорного маркера появляются синие направляющие линии с управляющими маркерами на концах. Это элементы кривых Безье — перетаскивайте их, чтобы настроить изгиб линии.

Добавление и удаление опорных маркеров:

  • Чтобы добавить опорный маркер, зажмите клавишу Ctrl и щелкните в любом месте на красной границе фигуры;
  • Чтобы удалить опорный маркер, зажмите клавишу Ctrl и щелкните по существующему опорному маркеру.
Редактирование контура фигуры по опорным точкам и направляющим Безье

Положение фигуры

Вы можете определить расположение фигуры по горизонтали и вертикали страницы. Для этого:

1. Откройте окно Фигура — дополнительные параметры одним из следующих способов:

  • Выделите фигуру щелчком мыши. На правой боковой панели нажмите кнопку Автофигура Параметры фигуры. На панели работы с фигурами нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по фигуре откройте контекстное меню и выполните команду Дополнительные параметры фигуры.

2. В окне Фигура — дополнительные параметры выберите раздел Положение.

Важно

Раздел Положение доступен, если выбран стиль обтекания ↗, отличный от стиля В тексте. Параметры, которые содержит раздел, различаются в зависимости от выбранного стиля обтекания.

3. В области По горизонтали выберите способ позиционирования фигуры:

  • Выравнивание (слева, по центру, справа) относительно символа, столбца, левого поля, поля, страницы или правого поля;
  • Абсолютное Положение в сантиметрах, пунктах или дюймах (единицы измерения настраиваются на вкладке Файл → Дополнительные параметры) справа от символа, столбца, левого поля, поля, страницы или правого поля;
  • Относительное положение в процентах относительно левого поля, поля, страницы или правого поля.
Вкладка «Положение» в окне «Фигура — дополнительные параметры»

4. В области По вертикали выберите способ позиционирования фигуры:

  • Выравнивание (сверху, по центру, снизу) относительно строки, поля, нижнего поля, абзаца, страницы или верхнего поля;
  • Абсолютное Положение в сантиметрах, пунктах или дюймах (единицы измерения настраиваются на вкладке Файл → Дополнительные параметры) ниже строки, поля, нижнего поля, абзаца, страницы или верхнего поля;
  • Относительное положение в процентах относительно поля, нижнего поля, страницы или верхнего поля.

5. В области Параметры при необходимости установите флажки:

  • Перемещать с текстом — если нужно перемещать фигуру вместе с текстом, к которому она привязана;
  • Разрешить перекрытие — если при перетаскивании двух фигур близко друг к другу следует накладывать их друг на друга.

Стиль обтекания фигуры

Опция Стиль обтекания определяет способ размещения фигуры относительно текста.

Способ 1:

1. Раскройте список стилей обтекания одним из следующих способов:

  • На вкладке Макет нажмите кнопку Автофигура Обтекание;
  • Выделите фигуру щелчком мыши. На правой боковой панели нажмите кнопку Автофигура и в области Стиль обтекания разверните выпадающий список нажатием на кнопку Автофигура;
  • Щелчком правой кнопки мыши по фигуре откройте контекстное меню и наведите курсор мыши на команду Стиль обтекания.

2. В разделе Стиль обтекания выберите стиль:

  • Автофигура В тексте — фигура размещается внутри строки как текстовый символ;
  • Автофигура Вокруг рамки — текст обтекает прямоугольную рамку, которая окружает фигуру;
  • Автофигура По контуру — текст обтекает реальные контуры фигуры;
  • Автофигура Сквозное — текст обтекает внешние очертания фигуры и затекает внутрь ее вогнутых контуров. Для настройки этого эффекта используйте команду контекстного меню Изменить границу обтекания (описание см. ниже);
  • Автофигура Сверху и снизу — текст находится выше и ниже фигуры;
  • Автофигура Перед текстом — фигура перекрывает собой текст;
  • Автофигура За текстом — текст отображается поверх фигуры.
Выпадающий список «Стиль обтекания» на боковой панели параметров

При выборе любого стиля обтекания, кроме стиля В тексте, вы можете скорректировать область обтекания фигуры текстом.

Для этого выполните одно из следующих действий:

  • Выделите фигуру. На вкладке Макет нажмите кнопку Автофигура Обтекание и выполните команду Изменить границу обтекания;
  • Щелчком правой кнопки мыши по фигуре откройте контекстное меню. Выполните команду Стиль обтекания → Изменить границу обтекания.

Вокруг фигуры появится красная линия — это и есть граница обтекания.

Перетаскивайте точки на линии, чтобы изменить форму контура (сузить/расширить область обтекания).

Создавайте новые точки щелчками мыши по красной линии и перетаскивайте их для формирования новых изгибов:

Редактирование границы обтекания фигуры текстом

Способ 2:

1. Откройте окно Фигура — дополнительные параметры одним из следующих способов:

  • Выделите фигуру щелчком мыши. На правой боковой панели нажмите кнопку Автофигура. На открывшейся панели нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по фигуре откройте контекстное меню и выполните команду Дополнительные параметры фигуры.

2. В окне Фигура — дополнительные параметры выберите раздел Обтекание текстом.

3. Настройте необходимые параметры:

  • Стиль обтекания — позволяет выбрать один из вариантов размещения фигуры (описание стилей приведено в Способе 1);
  • Расстояние до текста — позволяет задать точные значения отступов от фигуры до текста. Функция доступна для стилей Вокруг рамки, По контуру, Сквозное и Сверху и снизу.

4. Нажмите кнопку ОК.

Вкладка «Обтекание текстом» в окне «Фигура — дополнительные параметры»

Линии и стрелки

Для линий можно определить тип окончания и тип соединения, для стрелок — начальный и конечный стиль и размер.

Для этого:

1. Выделите фигуру.

2. Откройте окно Фигура — дополнительные параметры одним из следующих способов:

  • Выделите фигуру щелчком мыши. На правой боковой панели нажмите кнопку Автофигура Параметры фигуры. На панели работы с фигурами нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по фигуре откройте контекстное меню и выполните команду Дополнительные параметры фигуры.

3. В окне Фигура — дополнительные параметры выберите раздел Линии и стрелки.

4. В группе параметров Стиль линии настройте внешний вид концов линий и угловых стыков:

  • Тип окончания — определяет стиль окончания линии, поэтому параметр можно применить только для фигур с разомкнутым контуром, таких как линии, ломаные линии и т. д. Доступны варианты: Плоский (конечные точки будут плоскими), Закругленный (конечные точки будут закругленными) и Квадратный (конечные точки будут квадратными);
  • Тип соединения — определяет стиль пересечения двух линий, например, может повлиять на контур ломаной линии, углов треугольника или прямоугольника (эффект заметен только для линий и контуров большой толщины). Доступны варианты: Закругленный (угол стыка будет плавно закруглен), Скошенный (угол стыка будет срезан наискось) и Прямой (угол стыка будет заостренным).
Группа параметров «Стиль линии» на вкладке «Линии и стрелки»

5. В группе параметров Стрелки настройте Начальный стиль, Конечный стиль, Начальный размер и Конечный размер стрелки с помощью выпадающих списков. Поля активны, если выбрана фигура из группы Линии.

Группа параметров «Стрелки» на вкладке «Линии и стрелки»

Заливка фигуры

Чтобы настроить заливку фигуры:

1. Выделите фигуру щелчком мыши.

2. На правой боковой панели нажмите кнопку Автофигура Параметры фигуры.

3. В выпадающем списке Заливка выберите тип заливки:

  • Заливка цветом — заливка сплошным цветом;
  • Градиентная заливка — заливка двумя цветами, плавно переходящими друг в друга;
  • Изображение или текстура — заливка изображением или готовой текстурой;
  • Узор — заливка двухцветным рисунком, образованным регулярно повторяющимися элементами;
  • Без заливки — удаление заливки.
Выпадающий список «Заливка» на панели параметров фигуры

Заливка цветом

С помощью опции Заливка цветом задается сплошной цвет, который заполняет внутреннее пространство фигуры.

Вы можете настроить следующие параметры:

  • Цвет заливки — текущий цвет отображается в поле, представленном на рисунке ниже. Чтобы изменить его, нажмите кнопку Автофигура и выберите ↗ нужный цвет из доступных палитр или укажите цвет самостоятельно:
Палитра выбора цвета заливки фигуры
  • Непрозрачность — уровень прозрачности цвета в процентах. Изменяется с помощью ползунка или поля ввода. Значение по умолчанию составляет 100% (полная непрозрачность). Значение 0% соответствует полной прозрачности:
Настройка непрозрачности цвета заливки фигуры

Градиентная заливка

Градиентная заливка — это заливка фигуры двумя цветами, плавно переходящими друг в друга.

Для градиентной заливки доступны следующие стили:

  • Линейный — градиент с распределением цвета по прямой линии. Распределение цвета может идти по горизонтали, вертикали или диагонали;
  • Радиальный — градиент с распределением цвета по кругу от одной точки. Изменение цвета может начинаться из центра или из любого угла фигуры;
  • Путь — градиент с распределением цвета с учетом контура фигуры от центра к краям;
  • Прямоугольный — градиент с распределением цвета по прямоугольной траектории от одной точки. Изменение цвета может начинаться из центра или из любого угла фигуры.

Чтобы выбрать направление изменения цвета для Радиального или Прямоугольного стиля, в области Направление нажмите кнопку Автофигура.

Чтобы выбрать направление изменения цвета для Линейного стиля, выполните одно из следующих действий:

  • Выберите предустановленное направление. Для этого в области Направление нажмите кнопку Автофигура;
  • В поле Угол укажите точное значение наклона градиентной линии в градусах.
Настройка направления и угла градиентной заливки фигуры

Точка градиента — это определенная точка перехода от одного цвета к другому.

Чтобы добавить точку градиента, используйте кнопку Автофигура Добавить точку градиента или нажмите левой кнопкой мыши на ползунке. Можно добавить до 10 точек градиента. Каждая следующая добавленная точка градиента не повлияет на внешний вид текущей градиентной заливки.

Чтобы удалить точку градиента, используйте кнопку Автофигура Удалить точку градиента:

Настройка точек градиента для заливки фигуры

Чтобы изменить положение точки градиента, используйте ползунок или укажите место для точки в поле Положение.

Чтобы применить цвет в точке градиента, нажмите на точку на панели ползунка, а затем выберите ↗ цвет в поле Цвет.

С помощью ползунка или поля ввода укажите уровень прозрачности цвета в процентах. Значение по умолчанию составляет 100%, оно соответствует полной непрозрачности. Значение 0% соответствует полной прозрачности.

Изображение или текстура

Изображение или текстура — использование в качестве фона фигуры изображения или готовой текстуры:

Параметры заливки фигуры изображением или текстурой

Чтобы использовать в качестве фона фигуры изображение, нажмите кнопку Выбрать изображение и выберите один из вариантов:

  • Из файла — чтобы выбрать изображение на жестком диске компьютера;
  • По URL — чтобы вставить URL-адрес изображения в открывшемся окне.
Меню кнопки «Выбрать изображение»

После этого изображение будет добавлено как заливка фигуры:

Пример фигуры с заливкой изображением

Если выбранное изображение больше или меньше фигуры, выберите из выпадающего списка подходящую опцию:

  • Растяжение — позволяет подогнать размер изображения под размер фигуры, чтобы оно могло полностью заполнить пространство;
  • Плитка — позволяет отображать только часть большего изображения, сохраняя его исходные размеры, или повторять меньшее изображение, сохраняя его исходные размеры, по всей площади фигуры, чтобы оно могло полностью заполнить пространство.

Чтобы использовать в качестве фона фигуры текстуру, разверните меню Из текстуры и выберите подходящую текстуру:

Галерея текстур для заливки фигуры

Любая выбранная предустановленная текстура полностью заполняет пространство, но в случае необходимости можно применить опцию Растяжение.

С помощью ползунка или поля ввода укажите уровень прозрачности цвета в процентах. Значение по умолчанию составляет 100%, оно соответствует полной непрозрачности. Значение 0% соответствует полной прозрачности.

Узор

Узор — заливка фигуры с помощью двухцветного рисунка, который образован регулярно повторяющимися элементами.

Раздел содержит следующие инструменты:

  • Узор — набор шаблонов с узорами;
  • Цвет переднего плана — цвет ↗ элементов узора;
  • Цвет фона — цвет фона фигуры (цвет за узором);
  • Непрозрачность — уровень прозрачности цвета в процентах. Изменяется с помощью ползунка или поля ввода. Значение по умолчанию составляет 100% (полная непрозрачность), а значение 0% соответствует полной прозрачности.
Настройка заливки фигуры узором

Без заливки

Применение функции Без заливки позволяет удалить заливку фигуры.

Контур фигуры

Чтобы настроить параметры контура фигуры:

1. Выделите фигуру щелчком мыши.

2. На правой боковой панели нажмите кнопку Автофигура Параметры фигуры.

3. В выпадающем списке Контур выберите тип заливки контура:

  • Заливка цветом — заливка сплошным цветом;
  • Градиентная заливка — заливка двумя цветами, плавно переходящими друг в друга;
  • Без заливки — удаление заливки.
Выпадающий список «Контур» на панели параметров фигуры

Заливка цветом

С помощью опции Заливка цветом для контура фигуры задается сплошной цвет.

Вы можете настроить следующие параметры:

  • Цвет заливки — текущий цвет отображается в поле, представленном на рисунке ниже. Чтобы изменить его, нажмите кнопку Автофигура и выберите нужный цвет из доступных палитр или укажите цвет самостоятельно:
Палитра выбора цвета контура фигуры
  • Толщина — ширина линии контура в пунктах (пт). Выбирается из выпадающего списка или вводится вручную. Значение Без контура автоматически отключает отображение контура и меняет тип заливки на Без заливки;
  • Тип — внешний вид линии контура (например, сплошная, штриховая или пунктирная). Выбирается из выпадающего списка. По умолчанию применяется сплошная линия;
  • Непрозрачность — уровень прозрачности цвета в процентах. Изменяется с помощью ползунка или поля ввода. Значение по умолчанию составляет 100% (полная непрозрачность). Значение 0% соответствует полной прозрачности.
Настройка толщины, типа линии и непрозрачности контура фигуры

Градиентная заливка

Градиентная заливка — это окрашивание контура фигуры двумя цветами, плавно переходящими друг в друга.

Для градиентной заливки контура доступны следующие стили:

  • Линейный — градиент с распределением цвета по прямой линии. Распределение цвета может идти по горизонтали, вертикали или диагонали;
  • Радиальный — градиент с распределением цвета по кругу от одной точки. Изменение цвета может начинаться из центра или из любого угла контура фигуры;
  • Путь — градиент, в котором цвет плавно меняется по всей толщине контура от центра к краям;
  • Прямоугольный — градиент с распределением цвета по прямоугольной траектории от одной точки. Изменение цвета может начинаться из центра фигуры или из любого угла контура фигуры.

Чтобы выбрать направление изменения цвета для Радиального или Прямоугольного стиля, в области Направление нажмите кнопку Автофигура.

Чтобы выбрать направление изменения цвета для Линейного стиля, выполните одно из следующих действий:

  • Выберите предустановленное направление. Для этого в области Направление нажмите кнопку Автофигура;
  • В поле Угол укажите точное значение наклона градиентной линии в градусах.
Настройка направления и угла градиентной заливки контура фигуры

Точка градиента — это определенная точка перехода от одного цвета к другому.

Чтобы добавить точку градиента, используйте кнопку Автофигура Добавить точку градиента или нажмите левой кнопкой мыши на ползунке. Можно добавить до 10 точек градиента. Каждая следующая добавленная точка градиента не повлияет на внешний вид текущей градиентной заливки.

Чтобы удалить точку градиента, используйте кнопку Автофигура Удалить точку градиента.

Чтобы изменить положение точки градиента, используйте ползунок или укажите место для точки в поле Положение.

Чтобы применить цвет в точке градиента, нажмите на точку на панели ползунка, а затем выберите цвет в поле Цвет:

Настройка точек градиента для контура фигуры

Укажите следующие параметры:

  • Толщина — ширина линии контура в пунктах (пт). Выбирается из выпадающего списка или вводится вручную. Значение Без контура автоматически отключает отображение контура и меняет тип заливки на Без заливки;
  • Тип — внешний вид линии контура (например, сплошная, штриховая или пунктирная). Выбирается из выпадающего списка. По умолчанию применяется сплошная линия;
  • Непрозрачность — уровень прозрачности цвета в процентах. Изменяется с помощью ползунка или поля ввода. Значение по умолчанию составляет 100% (полная непрозрачность), а значение 0% соответствует полной прозрачности.

Без заливки

Применение функции Без заливки позволяет удалить заливку контура фигуры.

Тень фигуры

Чтобы добавить к фигуре тень:

1. Выделите фигуру щелчком мыши.

2. На правой боковой панели нажмите кнопку Автофигура Параметры фигуры.

3. На панели работы с фигурами щелчком мыши разверните выпадающий список Тень.

Выпадающий список «Тень» на панели параметров фигуры

4. Наведите курсор на строку Заготовки и выберите способ отображения тени фигуры.

Меню выбора заготовок тени фигуры

5. Наведите курсор на строку Цвет и выберите цвет тени фигуры.

Палитра выбора цвета тени фигуры

6. Щелкните по строке Настроить тень. В окне Настроить тень укажите параметры тени:

  • Прозрачность — прозрачность тени в процентах, где 0% соответствует полной непрозрачности, 100% — полной прозрачности. Значение по умолчанию — 60%;
  • Размер — размер тени в процентах, где 0% соответствует отсутствию тени, 200% — максимальному размеру. Значение по умолчанию — 100% (тень равна фигуре);
  • Размытие — степень мягкости краев тени, где 0 пт — тень без размытия, с четкими краями, а 100 пт — сильное, максимально возможное размытие. Значение по умолчанию — 4 пт;
  • Угол — расположение тени относительно фигуры в диапазоне от 0 до 359° (0% — тень справа от фигуры, 90° — тень снизу от фигуры, 180° — тень слева от фигуры, 270° — тень сверху от фигуры). Значение по умолчанию — 90 градусов;
  • Расстояние — расстояние от фигуры до тени от в диапазоне от 0 до 200 пт (0 пт — тень находится за фигурой, 200 пт — тень максимально удалена от фигуры). Значение по умолчанию — 3 пт.

Для установки значений перетаскивайте ползунки или вводите значения вручную.

Для сохранения параметров нажмите кнопку OK:

Окно настройки параметров тени фигуры

Чтобы убрать тень:

1. Щелчком мыши разверните выпадающий список Тень.

2. Наведите курсор мыши на строку Заготовки.

3. Выберите вариант Нет тени.

Свечение фигуры

Свечение — это визуальный эффект, который добавляет цветной полупрозрачный ореол вокруг контура фигуры. Вы можете использовать шаблоны с настроенными параметрами свечения или задать цвет, радиус и прозрачность свечения фигуры вручную.

Чтобы добавить свечение:

1. Выделите фигуру щелчком мыши.

2. На правой боковой панели нажмите кнопку Автофигура Параметры фигуры.

3. На панели работы с фигурами щелчком мыши разверните выпадающий список Свечение.

4. Чтобы выбрать преднастроенный вариант свечения, наведите курсор мыши на строку Заготовки и выберите подходящий вариант.

Меню выбора заготовок свечения фигуры

5. Чтобы настроить параметры свечения вручную:

  • Наведите курсор мыши на строку Цвет и выберите цвет свечения фигуры;
  • Укажите Размер — радиус свечения вокруг фигуры (в пунктах);
  • Укажите Прозрачность — степень прозрачности эффекта от 0 до 100%.

Размер и Прозрачность можно указать с помощью ползунка или поля ввода:

Настройка параметров свечения фигуры

Чтобы убрать свечение:

1. Щелчком мыши разверните выпадающий список Свечение.

2. Наведите курсор мыши на строку Заготовки.

3. Выберите вариант Нет свечения.

Альтернативный текст

Для фигуры можно указать альтернативный текст. Он зачитывается для людей с нарушениями зрения или когнитивными нарушениями и помогает им лучше понять, какую информацию содержит фигура.

Для этого:

1. Откройте окно Фигура — дополнительные параметры одним из следующих способов:

  • Выделите фигуру щелчком мыши. На правой боковой панели нажмите кнопку Автофигура Параметры фигуры. На панели работы с фигурами нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по фигуре откройте контекстное меню и выполните команду Дополнительные параметры фигуры.

2. В окне Фигура — дополнительные параметры выберите раздел Альтернативный текст.

Вкладка «Альтернативный текст» в окне «Фигура — дополнительные параметры»

3. Заполните следующие поля:

  • Заголовок — краткое название фигуры для быстрой идентификации объекта;
  • Описание — подробный текст, раскрывающий суть, детали и контекст объекта.

4. Нажмите кнопку OK

Была ли эта статья полезной?

Поделитесь пожалуйста своим мнением

      В статье есть ошибкиРекомендации не помоглиТекст трудно понятьСодержание статьи не соответствует заголовкуДругое