Содержание
- Вставка диаграммы
- Данные диаграммы
- Элементы диаграммы
- Стиль обтекания диаграммы
- Параметры диаграммы
- Редактор диаграмм
- Дополнительные параметры диаграммы
Вставка диаграммы
Чтобы вставить диаграмму в документ:
1. Установите курсор в то место документа, куда требуется вставить диаграмму.
2. На вкладке Вставка нажмите кнопку
Диаграмма.
3. Выберите диаграмму из доступных типов.
Откроется Редактор диаграмм:

Введите в ячейки необходимые данные при помощи следующих инструментов:

и
— кнопки для копирования и вставки скопированных данных;
и
— кнопки для отмены и повтора действий;
— кнопка для вставки функции;
и
— кнопки для уменьшения и увеличения числа десятичных знаков;- выпадающий список форматов отображения введенных чисел в ячейках.

- кнопка Выбор данных — открывает окно Данные диаграммы ↗:

- кнопка Изменить тип диаграммы — открывает окно Тип диаграммы. Также тип диаграммы можно изменить на панели Параметры диаграммы ↗;
- кнопка Изменить диаграмму — открывает окно Диаграмма — дополнительные параметры ↗.
В окне Редактор диаграмм нажмите кнопку Сохранить и выйти. Диаграмма будет добавлена на страницу.
При необходимости к диаграмме можно добавить гиперссылку ↗.
Редактор документов поддерживает следующие типы диаграмм, созданных в сторонних редакторах: Пирамида, Гистограмма (пирамида), Горизонтальные/Вертикальные цилиндры, Горизонтальные/Вертикальные конусы. Вы можете открыть файл, содержащий такую диаграмму, и изменить его, используя доступные инструменты редактирования диаграмм.
Данные диаграммы
Чтобы редактировать данные диаграммы, выполните одно из следующих действий:
- Дважды щелкните по диаграмме мышью;
- Выделите диаграмму щелчком мыши. На правой боковой панели нажмите кнопку
. На панели Параметры диаграммы нажмите кнопку Изменить данные; - Щелчком правой кнопки мыши по диаграмме откройте контекстное меню и выполните команду Изменить данные.
Откроется окно Редактор диаграмм.
На панели инструментов Редактора диаграмм нажмите кнопку Выбор данных.
Откроется окно Данные диаграммы:

Диапазон данных для диаграммы
Чтобы выбрать диапазон данных для диаграммы:
1. В поле Диапазон данных для диаграммы нажмите кнопку
.
2. Выберите мышью диапазон ячеек или пропишите их вручную в окне Выбор диапазона данных.
3. Нажмите кнопку ОК.

Записи легенды
Чтобы добавить элемент:
1. Под списком Элементы легенды (ряды) нажмите кнопку Добавить.
2. В окне Изменить ряд, в поле Имя ряда пропишите вручную диапазон ячеек для легенды или нажмите кнопку
и выберите диапазон ячеек с помощью мыши.
3. В поле Значения пропишите вручную ячейку для значения или нажмите кнопку
и выберите ячейку с помощью мыши.
4. Нажмите кнопку ОК.

Чтобы редактировать элемент:
1. В списке Элементы легенды (ряды) выделите элемент щелчком мыши.
2. Нажмите кнопку Редактировать.
3. В окне Изменить ряд, в полях Имя ряда и Значения измените данные вручную или нажмите кнопку
и выберите новые данные.
4. Нажмите кнопку ОК.
Чтобы удалить элемент, выделите элемент щелчком мыши и нажмите кнопку Удалить.
Для сортировки элементов в списке используйте кнопки
Вверх и
Вниз.
Подписи горизонтальной оси (категории)
Чтобы изменить текст подписи оси:
1. Под списком Подписи горизонтальной оси (категории) нажмите кнопку Редактировать.
2. В окне Подписи оси введите адрес ячейки или диапазона ячеек для категории или нажмите кнопку
, чтобы выбрать диапазон ячеек:

При необходимости используйте кнопку Переключить строку/столбец для смены отображения данных на диаграмме. Переключение строк на столбцы позволяет перенести данные на другую ось.
Элементы диаграммы
Редактирование и форматирование текстовых элементов
Чтобы изменить заголовок диаграммы, выделите его текст левой кнопкой мыши и введите новое название.
Для изменения форматирования шрифта в текстовых элементах (заголовок, названия осей, легенда, подписи данных) щелкните по нужному элементу левой кнопкой мыши. Затем используйте инструменты вкладки Главная для настройки типа, размера, начертания, стиля или цвета шрифта ↗.
Настройка заливки и контура
Для диаграммы и ее элементов (например, заголовка, рядов данных, легенды и др.) можно настраивать заливку и контур.
Для этого:
1. Выберите диаграмму или элемент диаграммы, щелкнув по нему левой кнопкой мыши.
2. На правой боковой панели нажмите кнопку
Параметры фигуры.
3. Настройте параметры заливки и контура.
При настройке следует учитывать следующие особенности:
- При выделении вертикальной, горизонтальной оси или линий сетки доступны только параметры контура;
- Набор параметров Тень для элементов диаграммы не применяется.
Изменение размера и позиции элемента диаграммы
Если требуется изменить размер элемента диаграммы, выделите его щелчком мыши и перетащите один из маркеров, расположенных по периметру элемента.

Чтобы изменить позицию элемента, выделите его щелчком мыши. Курсор примет вид
. Перетащите элемент, удерживая нажатой левую кнопку мыши.

Поворот диаграммы
Для поворота диаграммы зажмите левую кнопку мыши внутри области построения. Когда указатель примет вид перекрестия, перетащите его в нужном направлении, чтобы изменить ориентацию 3D-диаграммы:

Для поворота с шагом 10 градусов используйте кнопки на панели Параметры диаграммы:
— поворот по оси Х на 10 градусов против часовой стрелки;
— поворот по оси Х на 10 градусов по часовой стрелке;
— поворот по оси Y на 10 градусов против часовой стрелки;
— поворот по оси Y на 10 градусов по часовой стрелке.
Для поворота на конкретный угол введите значение в соответствующее поле и нажмите клавишу Enter:

Вы также можете использовать дополнительные параметры трехмерного поворота:
- Перспектива — определяет глубину трехмерного эффекта (степень удаления фона относительно переднего плана). Настройка выполняется с помощью кнопок-стрелок Сузить поле зрения и Расширить поле зрения или вводом значения вручную. Параметр недоступен, если установлен флажок Оси под прямым углом;
- Оси под прямым углом — при установке этого флажка оси X и Y располагаются строго под прямым углом друг к другу;
- Автомасштабирование — при установке этого флажка баланс между глубиной и высотой трехмерной диаграммы подбирается автоматически. Если флажок снят, пропорции можно настроить вручную в полях Глубина и Высота;
- Глубина (% от базовой) — задает глубину трехмерной диаграммы в процентах от ее исходного размера. Параметр определяет степень вытянутости элементов вдоль оси Z;
- Высота (% от базовой) — задает высоту трехмерной диаграммы в процентах от ее исходного размера. Параметр определяет размер элементов вдоль вертикальной оси Y. Доступен для настройки только при снятом флажке Автомасштабирование;
- Поворот по умолчанию — сброс настроек и восстановление параметров поворота по умолчанию.
Удаление диаграммы или ее элемента
Чтобы удалить диаграмму или ее отдельный элемент, выделите нужный объект и нажмите клавишу Delete.
Стиль обтекания диаграммы
Опция Стиль обтекания определяет способ размещения диаграммы относительно текста.
Способ 1:
1. Раскройте список стилей обтекания одним из следующих способов:
- На вкладке Макет нажмите кнопку
Обтекание; - Выделите диаграмму щелчком мыши. На правой боковой панели нажмите кнопку
и в области Стиль обтекания разверните выпадающий список нажатием на кнопку
.

- Щелчком правой кнопки мыши по диаграмме откройте контекстное меню и наведите курсор мыши на команду Стиль обтекания.
2. В разделе Стиль обтекания выберите стиль:
В тексте — диаграмма размещается внутри строки как текстовый символ;
Вокруг рамки — текст обтекает прямоугольную рамку, которая окружает диаграмму;
По контуру — текст обтекает реальные контуры диаграммы;
Сквозное — текст обтекает вокруг контуров диаграммы и заполняет незамкнутое свободное место внутри нее;
Сверху и снизу — текст находится выше и ниже диаграммы;
Перед текстом — диаграмма перекрывает собой текст;
За текстом — текст отображается поверх диаграммы.
Способ 2:
1. Откройте окно Диаграмма — дополнительные параметры одним из следующих способов:
- Выделите диаграмму щелчком мыши. На правой боковой панели нажмите кнопку
. На панели Параметры диаграммы нажмите Дополнительные параметры; - Щелчком правой кнопки мыши по фигуре откройте контекстное меню и выполните команду Дополнительные параметры фигуры.
2. В окне Диаграмма — дополнительные параметры выберите раздел Обтекание текстом.
3. Настройте необходимые параметры:
- Стиль обтекания — позволяет выбрать один из вариантов размещения диаграммы (описание стилей приведено в Способе 1);
- Расстояние до текста — позволяет задать точные значения отступов от диаграммы до текста. Функция доступна для стилей Вокруг рамки, По контуру, Сквозное и Сверху и снизу.
4. Нажмите кнопку ОК.

Параметры диаграммы
Некоторые параметры диаграммы можно изменить с помощью панели Параметры диаграммы. Чтобы открыть ее, выделите диаграмму мышью и на правой боковой панели нажмите кнопку
.
Панель Параметры диаграммы содержит следующие инструменты:
- Размер — текущие значения Ширины и Высоты диаграммы. Изменить значения можно при настройке дополнительных параметров ↗;
- Стиль обтекания ↗ диаграммы;
- Изменить тип диаграммы;
- Изменить данные — изменить данные диаграммы ↗.

Редактор диаграмм
Чтобы открыть Редактор диаграмм, выполните одно из следующих действий:
- Дважды щелкните по диаграмме мышью;
- Выделите диаграмму щелчком мыши. На правой боковой панели нажмите кнопку
. На панели Параметры диаграммы нажмите кнопку Изменить данные; - Щелчком правой кнопки мыши по диаграмме откройте контекстное меню и выполните команду Изменить данные.
Откроется окно Редактор диаграмм.
Откройте окно Диаграмма — дополнительные параметры одним из следующих способов:
- На панели инструментов Редактора диаграмм нажмите кнопку Изменить диаграмму;
- Дважды щелкните по диаграмме мышью.

Вкладка Макет
В окне Диаграмма — дополнительные параметры, на вкладке Макет можно изменить расположение элементов диаграммы.
Укажите местоположение Заголовка диаграммы:
- Нет — заголовок скрыт;
- Наложение — заголовок накладывается на область построения по центру;
- Без наложения — заголовок отображается над областью построения;
- Укажите местоположение Условных обозначений:
- Нет — условные обозначения скрыты;
- Снизу — выстраиваются в строку под областью построения диаграммы;
- Сверху — выстраиваются в строку над областью построения диаграммы;
- Справа — выстраиваются в столбик справа от области построения диаграммы;
- Слева — выстраиваются в столбик справа от области построения диаграммы;
- Наложение слева — накладываются на область построения диаграммы и выравниваются по центру слева;
- Наложение справа — накладываются на область построения диаграммы и выравниваются по центру справа.
Определите параметры Подписей данных — текстовых подписей, показывающих точные значения элементов данных.
Укажите местоположение Подписей данных относительно элементов данных (доступные варианты зависят от выбранного типа диаграммы):
- Для Гистограмм и Линейчатых диаграмм доступны следующие варианты: Нет, По центру, Внутри снизу, Внутри сверху, Снаружи сверху;
- Для Графиков, Точечных и Биржевых диаграмм доступны следующие варианты: Нет, По центру, Слева, Справа, Сверху, Снизу;
- Для Круговых диаграмм доступны следующие варианты: Нет, По центру, По ширине, Внутри сверху, Снаружи сверху;
- Для диаграмм С областями, Лепестковых и Комбинированных, а также для Гистограмм, Графиков и Линейчатых диаграмм в формате 3D доступны следующие варианты: Нет, По центру.
Выберите данные, которые нужно включить в подписи: Имя ряда, Название категории, Значение.
В поле Разделитель подписей данных введите символ для разделения нескольких подписей (запятая, точка с запятой и т. д.).
Выпадающий список Линии отображается только при настройке параметров для Графиков и Точечных диаграмм и используется для выбора типа линий:
- Нет — линии не отображаются;
- Прямые — используются прямые линии между элементами данных;
- Сглаженные — используются сглаженные линии между элементами данных.
Если установлен флажок Маркеры, то у Графиков и Точечных диаграмм отображаются маркеры, если снят — не отображаются:

Вкладка Вертикальная ось
На вкладке Вертикальная ось измените параметры вертикальной оси (оси значений или оси Y), которая отображает числовые значения.
Особенности отображения осей:
- для Круговых диаграмм горизонтальная и вертикальная оси не используются;
- для Линейчатых диаграмм Вертикальная ось будет осью категорий, а не значений. Поэтому на вкладке Вертикальная ось будут отображаться параметры вкладки Горизонтальная ось;
- у Точечных диаграмм обе оси всегда являются осями значений.
Основные параметры оси
Поставьте флажок Скрыть ось, чтобы скрыть вертикальную ось на диаграмме:

Укажите ориентацию Заголовка:
- Нет — не отображать заголовок вертикальной оси;
- Повернутое — показать название снизу вверх слева от вертикальной оси;
- По горизонтали — показать название по горизонтали слева от вертикальной оси.
Выпадающий список Линии сетки используется для отображения горизонтальных линий сетки путем выбора необходимого параметра в раскрывающемся списке: Нет, Основные, Промежуточные или Основные и Дополнительные.
Границы и пересечение осей
Минимум — используется для указания наименьшего значения, которое отображается в начале вертикальной оси. По умолчанию выбрана опция Авто. В этом случае минимальное значение высчитывается автоматически в зависимости от выбранного диапазона данных. Можно выбрать из выпадающего списка опцию Фиксированный и указать в поле справа другое значение.
Максимум — используется для указания наибольшего значения, которое отображается в конце вертикальной оси. По умолчанию выбрана опция Авто. В этом случае максимальное значение высчитывается автоматически в зависимости от выбранного диапазона данных. Можно выбрать из выпадающего списка опцию Фиксированный и указать в поле справа другое значение.
Пересечение с осью — используется для указания точки на вертикальной оси, в которой она должна пересекаться с горизонтальной осью. Из выпадающего списка доступны следующие опции:
- Авто — точка пересечения осей определяется автоматически в зависимости от выбранного диапазона данных;
- Значение — точка пересечения задается по точному значению, которое нужно задать в поле справа;
- Минимум — точка пересечения задается по минимальному значению данных на вертикальной оси;
- Максимум — точка пересечения задается по максимальному значению данных на вертикальной оси.
Настройка отображения шкалы
Деления — используется для определения порядка числовых значений на вертикальной оси. Эта опция может пригодиться, если вы работаете с большими числами и хотите, чтобы отображение цифр на оси было более компактным и удобочитаемым (например, можно сделать так, чтобы 50 000 показывалось как 50, воспользовавшись опцией Тысячи). Выберите желаемые единицы отображения из выпадающего списка: Сотни, Тысячи, 10 000, 100 000, Миллионы, 10 000 000, 100 000 000, Миллиарды, Триллионы или выберите опцию Нет, чтобы вернуться к единицам отображения по умолчанию.
Значения в обратном порядке — используется для отображения значений в обратном порядке. Когда этот флажок снят, наименьшее значение находится внизу, а наибольшее — наверху. Когда этот флажок установлен, значения располагаются сверху вниз.
Логарифмическая шкала — используется для задания значений в виде логарифмической шкалы. По умолчанию задан десятичный логарифм (основание равно 10). В поле Базовые можно изменить основание логарифма с максимальным значением 1000.
Параметры делений
Область Параметры делений позволяет настроить отображение делений на вертикальной шкале. Деления также определяют, где могут отображаться линии сетки, если соответствующий параметр установлен на вкладках Вертикальная ось и Вспомогательная вертикальная ось, в поле Линии сетки.
Вспомогательные оси поддерживаются только в Комбинированных диаграммах.
Основной тип — это деления шкалы большего размера, на которых могут быть подписи с числовыми значениями. Дополнительный тип — это деления шкалы, которые помещаются между основными делениями и не имеют подписей. В раскрывающихся списках Основной тип/Дополнительный тип доступны следующие варианты размещения:
- Нет — не отображать основные/дополнительные деления;
- На пересечении — отображать основные/дополнительные деления по обе стороны от оси;
- Внутри — отображать основные/дополнительные деления внутри оси;
- Снаружи — отображать основные/дополнительные деления снаружи оси.
Параметры подписи
Область Параметры подписи позволяет определить положение подписей основных делений, отображающих значения.
Для выбора Направления текста подписи выберите опцию из выпадающего списка:
- Горизонтально — текст подписи располагается горизонтально и читается слева направо.
При горизонтальном направлении текста и не заданном поле Другой угол поддерживается автоматическое расположение подписей в зависимости от размеров диаграммы. Подпись может располагаться с поворотом на 270° или 315° по часовой стрелке относительно горизонтального положения.
- Повернуть на 90° — текст подписи повернут по часовой стрелке на 90° относительно горизонтального положения;
- Повернуть на 270° — текст подписи повернут по часовой стрелке на 270° относительно горизонтального положения.
Чтобы повернуть текст на произвольный угол, используйте поле Другой угол. Значение угла можно ввести с помощью клавиатуры или с помощью кнопок-стрелок. Значения можно задать в диапазоне от −90° до 90°.
Для задания Положения подписи относительно вертикальной оси, выберите нужную опцию из выпадающего списка:
- Нет — не отображать подпись;
- Ниже — показывать подпись слева от области диаграммы;
- Выше — показывать подпись справа от области диаграммы;
- Рядом с осью — показывать подпись рядом с осью.
Чтобы указать формат подписи, нажмите кнопку Формат подписи и в окне Числовой формат выберите категорию из доступных:
- Общий;
- Числовой;
- Научный;
- Финансовый;
- Денежный;
- Дата;
- Время;
- Процентный;
- Дробный;
- Текстовый;
- Особый.
Параметры формата подписи различаются в зависимости от выбранной категории.
Установите флажок Связать с источником, чтобы сохранить форматирование чисел из источника данных в диаграмме:

Вкладки Вспомогательная вертикальная ось и Вспомогательная горизонтальная ось
Вкладки Вспомогательная вертикальная ось и Вспомогательная горизонтальная ось отображаются при выборе соответствующих рядов данных для Комбинированной диаграммы. Параметры этих вкладок аналогичны параметрам вкладок Вертикальная ось и Горизонтальная ось.
Вспомогательные оси:
- позволяют строить диаграммы с разными типами данных;
- упрощают чтение и понимание диаграммы.


Вкладка Горизонтальная ось
На вкладке Горизонтальная ось измените параметры горизонтальной оси (оси категорий или оси X), которая отображает текстовые метки.
Особенности отображения осей:
- для Круговых диаграмм горизонтальная и вертикальная оси не используются;
- для Линейчатых диаграмм Вертикальная ось будет осью категорий, а не значений. Поэтому на вкладке Вертикальная ось будут отображаться параметры вкладки Горизонтальная ось;
- у Точечных диаграмм обе оси всегда являются осями значений.
Основные параметры оси
Выберите Тип оси из выпадающего списка:
- Авто — тип оси определяется автоматически в зависимости от выбранных данных;
- Ось текста — для определения значений оси в формате текста;
- Ось дат — для определения значений оси в формате даты.
Поставьте флажок Скрыть ось, чтобы скрыть горизонтальную ось на диаграмме:

Укажите ориентацию Заголовка:
- Нет — не отображать заголовок горизонтальной оси;
- Без наложения — отображать заголовок под горизонтальной осью.
Выпадающий список Линии сетки используется для отображения вертикальных линий сетки путем выбора необходимого параметра в раскрывающемся списке: Нет, Основные, Промежуточные или Основные и Дополнительные.
Выпадающий список Положение оси используется для указания места размещения оси: на Делениях или Между делениями.
Флажок Значения в обратном порядке используется для отображения категорий в обратном порядке. Если флажок снят, категории располагаются слева направо. Если флажок установлен, категории располагаются справа налево.
Пересечение с осью
Выпадающий список Пересечение с осью используется для указания точки на горизонтальной оси, в которой она должна пересекаться с вертикальной осью:
- Авто — точка пересечения осей определяется автоматически в зависимости от выбранного диапазона данных;
- В номере категории — точка пересечения в номере категории по горизонтальной оси;
- В дате — точка пересечения на горизонтальной оси выбирается в конкретной дате. Дата указывается в поле справа. Для корректной работы в поле Тип оси (см. выше) необходимо выбрать значение Ось дат;
- Минимум — точка пересечения задается по минимальному значению данных на горизонтальной оси;
- Максимум — точка пересечения задается по максимальному значению данных на горизонтальной оси.
Границы оси
Область Границы позволяет задать границы диаграммы по горизонтальной оси:
- Минимум — используется для указания наименьшего значения, которое отображается в начале горизонтальной оси. По умолчанию выбрана опция Авто. В этом случае минимальное значение высчитывается автоматически в зависимости от выбранного диапазона данных. Можно выбрать из выпадающего списка опцию Фиксированный и указать в поле справа другое значение;
- Максимум — используется для указания наибольшего значения, которое отображается в конце горизонтальной оси. По умолчанию выбрана опция Авто. В этом случае максимальное значение высчитывается автоматически в зависимости от выбранного диапазона данных. Можно выбрать из выпадающего списка опцию Фиксированный и указать в поле справа другое значение.
Деления оси
Область Деления используется для задания Основных, Промежуточных и Базовых делений горизонтальной оси, если в поле Тип оси выбрана опция Ось дат. У всех типов делений доступны следующие варианты:
- Авто — деления оси определяется автоматически в зависимости от выбранного диапазона данных;
- Дни — каждое деление оси соответствует одному дню;
- Месяцы — каждое деление оси соответствует одному месяцу;
- Годы — каждое деление оси соответствует одному году.
Параметры делений
Область Параметры делений позволяет определять местоположение делений на горизонтальной шкале. Кроме того, деления шкалы указывают, где могут отображаться линии сетки, если соответствующий параметр установлен на вкладках Горизонтальная ось и Вспомогательная горизонтальная ось, в поле Линии сетки.
Вспомогательные оси поддерживаются только в Комбинированных диаграммах.
Основной тип — это деления шкалы большего размера, у которых могут быть подписи, отображающие значения категорий. Дополнительный тип — это деления меньшего размера шкалы, которые располагаются между делениями основного типа и у которых нет подписей. В выпадающих списках Основной тип/Дополнительный тип доступны следующие варианты размещения:
- Нет — не отображать основные/дополнительные деления;
- На пересечении — отображать основные/дополнительные деления по обе стороны от оси;
- Внутри — отображать основные/дополнительные деления внутри оси;
- Снаружи — отображать основные/дополнительные деления снаружи оси.
Поле Интервал между делениями используется для указания того, сколько категорий нужно показывать между двумя соседними делениями.
Параметры подписи
Область Параметры подписи позволяет настроить внешний вид меток, отображающих категории.
Для выбора Направления текста подписи выберите опцию из выпадающего списка:
- Горизонтально — текст подписи располагается горизонтально и читается слева направо.
При горизонтальном направлении текста и не заданном поле Другой угол поддерживается автоматическое расположение подписей в зависимости от размеров диаграммы. Подпись может располагаться с поворотом на 270° или 315° по часовой стрелке относительно горизонтального положения.
- Повернуть на 90° — текст подписи повернут по часовой стрелке на 90° относительно горизонтального положения;
- Повернуть на 270° — текст подписи повернут по часовой стрелке на 270° относительно горизонтального положения.
Чтобы повернуть текст на произвольный угол, используйте поле Другой угол. Значение угла можно ввести с помощью клавиатуры или с помощью кнопок-стрелок. Значения можно задать в диапазоне от −90° до 90°.
Чтобы указать Положения подписи относительно горизонтальной оси, выберите нужную опцию из выпадающего списка:
- Нет — не отображать подпись;
- Ниже — показывать подпись внизу области диаграммы;
- Выше — показывать подпись наверху области диаграммы;
- Рядом с осью — показывать подпись рядом с осью.
Расстояние до подписи — используется для указания того, насколько близко к оси должна располагаться подпись. Можно указать нужное значение в поле ввода. Чем это значение больше, тем дальше расположена подпись от оси.
Интервал между подписями — используется для указания того, как часто нужно показывать подписи:
- Авто — подписи отображаются для каждой категории;
- Вручную — подписи будут отображаться в зависимости от значения, указанного в поле справа. Например, введите 2, чтобы отображать подписи у каждой второй категории.
Опция Вручную не будет работать для типа оси Ось дат. Для этого типа интервал между подписями задавайте с помощью полей Основные, Промежуточные и Базовые в разделе Деления.
Чтобы указать формат подписи, нажмите кнопку Формат подписи и в окне Числовой формат выберите категорию из доступных:
- Общий;
- Числовой;
- Научный;
- Финансовый;
- Денежный;
- Дата;
- Время;
- Процентный;
- Дробный;
- Текстовый;
- Особый.

Параметры формата подписи различаются в зависимости от выбранной категории.
Установите флажок Связать с источником, чтобы сохранить форматирование чисел из источника данных в диаграмме.
Вкладка Привязка к ячейке
На вкладке Привязка к ячейке закрепите диаграмму за ячейкой или открепите от ячейки:
- Перемещать и изменять размеры вместе с ячейками — привязать диаграмму к ячейке под ней. Если ячейка перемещается (например, при вставке или удалении нескольких строк/столбцов), диаграмма перемещается вместе с ячейкой. При увеличении или уменьшении ширины или высоты ячейки размер диаграммы также изменяется:

- Перемещать, но не изменять размеры вместе с ячейками — привязать диаграмму к ячейке под ней, не допуская изменения размера диаграммы. Если ячейка перемещается, диаграмма перемещается вместе с ячейкой, но при изменении размера ячейки размеры диаграммы остаются неизменными;
- Не перемещать и не изменять размеры вместе с ячейками — запретить перемещение или изменение размера диаграммы при изменении положения или размера ячейки.
Вкладка Альтернативный текст
На вкладка Альтернативный текст укажите Заголовок и Описание, которые будут зачитываться для людей с нарушениями зрения или когнитивными нарушениями, чтобы помочь им лучше понять, какую информацию содержит диаграмма:

Выход из Редактора диаграмм
После окончания настройки параметров диаграммы в окне Диаграмма — дополнительные параметры нажмите кнопку ОК. Окно Диаграмма — Дополнительные параметры закроется.
В Редакторе диаграмм нажмите кнопку Сохранить и выйти.
Дополнительные параметры диаграммы
Чтобы настроить дополнительные параметры диаграммы, выполните одно из следующих действий:
- Выделите диаграмму щелчком мыши. На правой боковой панели нажмите кнопку
. На открывшейся панели нажмите Дополнительные параметры; - Щелчком правой кнопки мыши по диаграмме откройте контекстное меню и выполните команду Дополнительные параметры диаграммы.
Откроется окно Диаграмма — дополнительные параметры.
Вкладка Размер
На вкладке Размер задайте Ширину и Высоту диаграммы. Если нажата кнопка
Сохранять пропорции (в этом случае она выглядит так —
), ширина и высота будут изменены пропорционально, сохраняя исходное соотношение сторон диаграммы:

Вкладка Обтекание текстом
На вкладке Обтекание текстом можно задать стиль обтекания ↗ диаграммы.
Вкладка Положение
Во вкладке Положение можно установить расположение диаграммы по горизонтали и вертикали страницы.
Вкладка доступна, если выбран стиль обтекания, отличный от стиля В тексте. Параметры вкладки отличаются в зависимости от выбранного стиля обтекания.
В области По горизонтали выберите способ позиционирования диаграммы:
- Выравнивание (слева, по центру, справа) относительно символа, столбца, левого поля, поля, страницы или правого поля;
- Абсолютное Положение в сантиметрах, пунктах или дюймах (единицы измерения настраиваются на вкладке Файл → Дополнительные параметры) справа от символа, столбца, левого поля, поля, страницы или правого поля;
- Относительное положение в процентах относительно левого поля, поля, страницы или правого поля.
В области По вертикали выберите способ позиционирования диаграммы:
- Выравнивание (сверху, по центру, снизу) относительно строки, поля, нижнего поля, абзаца, страницы или верхнего поля;
- Абсолютное Положение в сантиметрах, пунктах или дюймах (единицы измерения настраиваются на вкладке Файл → Дополнительные параметры) ниже строки, поля, нижнего поля, абзаца, страницы или верхнего поля;
- Относительное положение в процентах относительно поля, нижнего поля, страницы или верхнего поля;
- В области Параметры при необходимости установите флажки:
- Перемещать с текстом — если нужно перемещать диаграмму вместе с текстом, к которому она привязана;
- Разрешить перекрытие — если при перетаскивании двух диаграмм близко друг к другу следует накладывать их друг на друга.

Вкладка Альтернативный текст
На вкладке Альтернативный текст укажите Заголовок и Описание, которые будут зачитываться для людей с нарушениями зрения или когнитивными нарушениями, чтобы помочь им лучше понять, какую информацию содержит диаграмма:














