Продукты Р7
Корпоративный сервер 2024
Корпоративный сервер 2024
Сервер документов
Сервер документов
Редакторы документов
Редакторы документов
Корпоративный сервер 2019
Корпоративный сервер 2019
Графика
Графика
ВКС и мессенджер
ВКС и мессенджер
Мобильные редакторы
Мобильные редакторы
Почтовый сервер
Почтовый сервер
Органайзер
Органайзер
Сервер лицензирования
Сервер лицензирования
Файл-Экспресс
Файл-Экспресс
Аналитика
Аналитика
Дополнительно
Часто задаваемые вопросы
Разработчикам
Интеграции
Новые возможности

Изображение

Обновлено: 15.10.26

Инструкция актуальна для версии продукта: 2026.3.1.3296

Все версии инструкции (2)

Вставка изображения

В документ можно вставлять изображения в следующих форматах: BMP, GIF, JPEG, JPG, PNG, SVG.

Чтобы вставить изображение в текст документа:

1. Установите курсор там, где требуется поместить изображение.

2. На вкладке Вставка нажмите кнопку Изображение Изображение.

3. В открывшемся меню выберите один из пунктов:

  • Изображение из файла — откроется стандартное диалоговое окно для выбора файла на жестком диске компьютера. При работе в десктопной версии можно выбрать один файл, при работе в веб-версии — несколько файлов. Выберите один или несколько файлов и нажмите кнопку Открыть:
Меню кнопки «Изображение» на вкладке «Вставка»
  • Изображение по URL — откроется окно, в котором следует вставить URL-адрес изображения и нажать кнопку ОК:
Окно «Изображение по URL»
  • Связать изображение по URL — вставить изображение в документ, не загружая его на компьютер. Вместо этого изображение подгружается с указанного вами интернет-адреса (URL) и отображается в документе. Вставьте URL-адрес изображения и нажмите кнопку ОК.
Важно

При отсутствии соединения с интернетом изображение, связанное по URL, отображается как Изображение.

Если в документ вставлен GIF-файл, то его анимация запускается автоматически. Чтобы приостановить воспроизведение, наведите курсор на изображение и нажмите кнопку Изображение. Чтобы запустить анимацию снова, нажмите кнопку Изображение.

После того как изображение добавлено, можно изменить его размер, свойства и положение.

К изображению также можно добавить подпись ↗.

Размер изображения

Изменение размеров изображения

Чтобы изменить размер изображения вручную:

1. Щелкните по изображению, чтобы на его границах отобразились маркеры изменения размера.

2. Перетаскивайте эти маркеры мышью, пока изображение не достигнет нужных размеров. Чтобы сохранить исходные пропорции изображения, удерживайте клавишу Shift и перетаскивайте один из угловых маркеров.

Маркеры изменения размера изображения

Чтобы указать точные размеры изображения:

1. Откройте окно Изображение — дополнительные параметры одним из следующих способов:

  • Выделите изображение щелчком мыши. На правой боковой панели нажмите кнопку Изображение. На открывшейся панели нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по изображению откройте контекстное меню и выполните команду Дополнительные параметры изображения.

2. В окне Изображение — дополнительные параметры, в разделе Размер укажите требуемые значения Ширины и Высоты. Если нажата кнопка Сохранять пропорции (в этом случае она выглядит так Изображение), то ширина и высота будут изменены пропорционально, сохраняя исходное соотношение сторон изображения.

3. Нажмите кнопку ОК.

Вкладка «Размер» в окне «Изображение — дополнительные параметры»

Установка размера изображения по ширине рабочей области страницы

Чтобы установить размер изображения по ширине рабочей области страницы:

1. Выделите изображение щелчком мыши.

2. На правой боковой панели нажмите кнопку Изображение.

3. На открывшейся панели нажмите кнопку Вписать.

Кнопка «Вписать» на боковой панели параметров изображения

Восстановление реального размера изображения

Способ 1:

1. Выделите изображение щелчком мыши.

2. На правой боковой панели нажмите кнопку Изображение.

3. На открывшейся панели нажмите кнопку Реальный размер.

Кнопка «Реальный размер» на боковой панели параметров изображения

Способ 2:

Щелчом правой кнопки мыши по изображению откройте контекстное меню и выполните команду Реальный размер.

Способ 3:

1. Откройте окно Изображение — дополнительные параметры одним из следующих способов:

  • Выделите изображение щелчком мыши. На правой боковой панели нажмите кнопку Изображение. На открывшейся панели нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по изображению откройте контекстное меню и выполните команду Дополнительные параметры изображения.

2. В окне Изображение — дополнительные параметры, в разделе Размер нажмите кнопку Реальный размер.

3. Нажмите кнопку OK.

Кнопка «Реальный размер» в окне «Изображение — дополнительные параметры»

Перемещение изображения

Чтобы переместить изображение:

1. Наведите курсор на изображение — он примет вид Изображение.

2. Зажмите левую кнопку мыши и перетащите изображение на нужное место.

Чтобы переместить изображение строго по горизонтали или по вертикали, во время перетаскивания удерживайте нажатой клавишу Shift.

Если для изображения выбран любой стиль обтекания, отличный от стиля В тексте, то при его перемещении отображаются направляющие. Они помогают точно расположить изображение на странице. Чтобы переместить изображение с точностью до пикселя, зажмите клавишу Ctrl и используйте клавиши-стрелки на клавиатуре.

Обрезка изображения

Откройте меню обрезки одним из следующих способов:

  • Выделите изображение щелчком мыши. На правой боковой панели нажмите кнопку Изображение и разверните выпадающий список Обрезать:
Выпадающий список кнопки «Обрезать» на боковой панели параметров
  • Щелчком правой кнопки мыши по изображению откройте контекстное меню и наведите курсор мыши на команду Обрезать.

Выполните команду Обрезать → Обрезать. По краям и углам изображения появятся маркеры обрезки.

Настройте рамку вручную:

  • чтобы обрезать одну сторону, перетащите маркер, расположенный в центре этой стороны;
  • чтобы одновременно обрезать две смежных стороны, перетащите один из угловых маркеров;
  • чтобы равномерно обрезать две противоположные стороны изображения, зажмите клавишу Ctrl и перетащите центральный маркер на одной из них;
  • чтобы равномерно обрезать все стороны изображения, зажмите клавишу Ctrl и перетащите любой угловой маркер.
Команда «Обрезать» в контекстном меню изображения

Наведите курсор мыши на границу области обрезки, чтобы он принял вид Изображение, и перетащите область обрезки или изображение:

Перемещение области обрезки изображения

Чтобы применить изменения, выполните одно из следующих действий:

  • Нажмите кнопку Обрезать:
Кнопка «Обрезать» на боковой панели параметров изображения
  • Нажмите клавишу Esc;
  • Щелкните мышью за пределами области обрезки.

После настройки области обрезки вы можете повторно нажать кнопку Обрезать и выбрать одну из следующих команд:

  • Обрезать по фигуре — вписывает изображение в фигуру, выбранную из галереи:
Галерея выбора формы в меню «Обрезать по фигуре»
Пример обрезки изображения по форме овала
  • Заливка — сохраняет центральную часть изображения и заполняет ею всю область обрезки, удаляя лишние края;
  • Вписать — масштабирует изображение под высоту или ширину рамки обрезки без удаления частей кадра (по краям могут появиться пустые поля).

Поворот изображения

В редакторе документов доступны следующие варианты настройки положения изображения:

  • поворот на любой угол вручную с помощью мыши;
  • поворот ровно на 90 градусов по часовой или против часовой стрелки;
  • установка точного значения угла поворота в градусах;
  • зеркальное отражение изображения слева направо (по горизонтали) или сверху вниз (по вертикали).

Для изменения положения изображения используйте один из описанных ниже способов.

Способ 1:

1. Выделите изображение щелчком мыши.

2. Наведите курсор мыши на маркер поворота Изображение и вращайте его в нужном направлении. Чтобы поворачивать изображение строго шагами по 15 градусов, удерживайте нажатой клавишу Shift:

Маркер поворота выделенного изображения

Способ 2:

1. Выделите изображение щелчком мыши.

2. На правой боковой панели нажмите кнопку Изображение Параметры изображения.

3. В области Поворот нажмите подходящую кнопку для настройки поворота и отражения:

  • Изображение — для поворота на 90 градусов против часовой стрелки;
  • Изображение — для поворота на 90 градусов по часовой стрелке;
  • Изображение — для отражения по горизонтали (слева направо);
  • Изображение — для отражения по вертикали (сверху вниз).
Область «Поворот» на боковой панели параметров изображения

Способ 3:

1. Щелчком правой кнопки мыши по изображению откройте контекстное меню и наведите курсор мыши на команду Поворот.

2. Выберите подходящую команду для настройки поворота или отражения. Описание команд представлено выше.

Команда «Поворот» в контекстном меню изображения

Способ 4:

1. Откройте окно Изображение — дополнительные параметры одним из следующих способов:

  • Выделите изображение щелчком мыши. На правой боковой панели нажмите кнопку Изображение Параметры изображения. На открывшейся панели нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по изображению откройте контекстное меню и выполните команду Дополнительные параметры изображения.

2. В окне Изображение — дополнительные параметры выберите раздел Поворот.

3. При необходимости введите или выберите с помощью кнопок со стрелками нужный градус поворота.

4. При необходимости установите флажок для отражения По горизонтали (слева направо) или По вертикали (сверху вниз).

5. Нажмите кнопку ОК.

Вкладка «Поворот» в окне «Изображение — дополнительные параметры»

Стиль обтекания изображения

Опция Стиль обтекания определяет способ размещения изображения относительно текста.

Способ 1:

1. Раскройте список стилей обтекания одним из следующих способов:

  • На вкладке Макет нажмите кнопку Изображение Обтекание;
  • Выделите изображение щелчком мыши. На правой боковой панели нажмите кнопку Изображение и в области Стиль обтекания разверните выпадающий список нажатием на кнопку Изображение.
Выпадающий список «Стиль обтекания» на боковой панели параметров
  • Щелчком правой кнопки мыши по изображению откройте контекстное меню и наведите курсор мыши на команду Стиль обтекания.

2. В разделе Стиль обтекания выберите стиль:

  • Изображение В тексте — изображение размещается внутри строки как текстовый символ;
  • Изображение Вокруг рамки — текст обтекает прямоугольную рамку, которая окружает изображение;
  • Изображение По контуру — текст обтекает реальные контуры изображения;
  • Изображение Сквозное — текст обтекает контуры изображения снаружи и заполняет пустые пространства внутри него. Для настройки этого эффекта используйте команду контекстного меню Изменить границу обтекания (описание см. ниже);
  • Изображение Сверху и снизу — текст находится выше и ниже изображения;
  • Изображение Перед текстом — изображение перекрывает собой текст;
  • Изображение За текстом — текст отображается поверх изображения.

При выборе любого стиля обтекания, кроме стиля В тексте, вы можете скорректировать область обтекания изображения текстом.

Для этого выполните одно из следующих действий:

  • Выделите изображение. На вкладке Макет нажмите кнопку Изображение Обтекание и выполните команду Изменить границу обтекания;
  • Щелчком правой кнопки мыши по изображению откройте контекстное меню. Выполните команду Стиль обтекания → Изменить границу обтекания.

Вокруг изображения появится красная линия — это и есть граница обтекания.

Перетаскивайте точки на линии, чтобы изменить форму контура (сузить/расширить область обтекания).

Создавайте новые точки щелчками мыши по красной линии и перетаскивайте их для формирования новых изгибов:

Изменение границы контура обтекания изображения по точкам

Способ 2:

1. Откройте окно Изображение — дополнительные параметры одним из следующих способов:

  • Выделите изображение щелчком мыши. На правой боковой панели нажмите кнопку Изображение Параметры изображения. На открывшейся панели нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по изображению откройте контекстное меню и выполните команду Дополнительные параметры изображения.

2. В окне Изображение — дополнительные параметры выберите раздел Обтекание текстом.

3. Настройте необходимые параметры:

  • Стиль обтекания — позволяет выбрать один из вариантов размещения объекта (описание стилей приведено в Способе 1);
  • Расстояние до текста — позволяет задать точные значения отступов от изображения до текста. Функция доступна для стилей Вокруг рамки, По контуру, Сквозное и Сверху и снизу.

4. Нажмите кнопку ОК.

Вкладка «Обтекание текстом» в окне «Изображение — дополнительные параметры»

Положение изображения

Вы можете определить расположение изображения по горизонтали и вертикали страницы. Для этого:

1. Откройте окно Изображение — дополнительные параметры одним из следующих способов:

  • Выделите изображение щелчком мыши. На правой боковой панели нажмите кнопку Изображение Параметры изображения. На открывшейся панели нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по изображению откройте контекстное меню и выполните команду Дополнительные параметры изображения.

2. В окне Изображение — дополнительные параметры выберите раздел Положение.

Важно

Раздел Положение доступен только в том случае, если выбран стиль обтекания, отличный от стиля В тексте. Параметры, которые содержит раздел, различаются в зависимости от выбранного стиля обтекания.

Вкладка «Положение» в окне «Изображение — дополнительные параметры»

3. В области По горизонтали выберите способ позиционирования изображения:

  • Выравнивание (слева, по центру, справа) относительно символа, столбца, левого поля, поля, страницы или правого поля;
  • Абсолютное Положение в сантиметрах, пунктах или дюймах (единицы измерения настраиваются на вкладке Файл → Дополнительные параметры) справа от символа, столбца, левого поля, поля, страницы или правого поля;
  • Относительное положение в процентах относительно левого поля, поля, страницы или правого поля.

4. В области По вертикали выберите способ позиционирования изображения:

  • Выравнивание (сверху, по центру, снизу) относительно строки, поля, нижнего поля, абзаца, страницы или верхнего поля;
  • Абсолютное Положение в сантиметрах, пунктах или дюймах (единицы измерения настраиваются на вкладке Файл → Дополнительные параметры) ниже строки, поля, нижнего поля, абзаца, страницы или верхнего поля;
  • Относительное положение в процентах относительно поля, нижнего поля, страницы или верхнего поля.

5. В области Параметры при необходимости установите флажки:

  • Перемещать с текстом — если нужно перемещать изображение вместе с текстом, к которому оно привязано;
  • Разрешить перекрытие — если при перетаскивании двух изображений близко друг к другу следует накладывать их друг на друга.

6. Нажмите кнопку OK.

Альтернативный текст

Для изображения можно указать альтернативный текст. Он зачитывается для людей с нарушениями зрения или когнитивными нарушениями и помогает им лучше понять, какую информацию содержит изображение.

Для этого:

1. Откройте окно Изображение — дополнительные параметры одним из следующих способов:

  • Выделите изображение щелчком мыши. На правой боковой панели нажмите кнопку Изображение Параметры изображения. На открывшейся панели нажмите Дополнительные параметры;
  • Щелчком правой кнопки мыши по изображению откройте контекстное меню и выполните команду Дополнительные параметры изображения.

2. В окне Изображение — дополнительные параметры выберите раздел Альтернативный текст.

3. Заполните следующие поля:

  • Заголовок — краткое название изображения для быстрой идентификации объекта;
  • Описание — подробный текст, раскрывающий суть, детали и контекст графического элемента.

4. Нажмите кнопку OK.

Вкладка «Альтернативный текст» в окне «Изображение — дополнительные параметры»

 

Была ли эта статья полезной?

Поделитесь пожалуйста своим мнением

      В статье есть ошибкиРекомендации не помоглиТекст трудно понятьСодержание статьи не соответствует заголовкуДругое