Продукты Р7
Корпоративный сервер 2024
Корпоративный сервер 2024
Сервер документов
Сервер документов
Редакторы документов
Редакторы документов
Корпоративный сервер 2019
Корпоративный сервер 2019
Графика
Графика
Команда
Команда
Мобильные редакторы
Мобильные редакторы
Почтовый сервер
Почтовый сервер
Органайзер
Органайзер
Сервер лицензирования
Сервер лицензирования
Файл-Экспресс
Файл-Экспресс
Аналитика
Аналитика
Дополнительно
Часто задаваемые вопросы
Разработчикам
Интеграции
Новые возможности

Интерфейс редактора таблиц

Обновлено: 16.09.26

Инструкция актуальна для версии продукта: 2026.2.2.2683 (Релиз-кандидат)

В редакторе таблиц используется вкладочный интерфейс, в котором команды редактирования сгруппированы во вкладки по функциональности.

Окно онлайн‑редактора таблиц

Окно онлайн‑редактора таблиц

Окно десктопного редактора таблиц

Окно десктопного редактора таблиц

Интерфейс редактора состоит из следующих основных элементов:

1. В Шапке редактора отображается логотип, вкладка Р7-ОФИС (только для десктопной версии), вкладки открытых документов, название документа и вкладки меню. В настоящее время доступны следующие вкладки: Р7-ОФИС (доступна только в десктопной версии), Файл, Главная, Вставка, Рисование, Макет, Формула, Данные, Сводная таблица, Совместная работа, Защита, Вид и Плагины.

В левой части Шапки редактора расположены кнопки:

Важно

Кнопки будут отображаться, при условии, что они включены в разделе Рабочая область (ФайлДополнительные параметрыРабочая область).

Кнопки в левой части шапки редактора
  • Интерфейс редактора таблиц Сохранить — сохранение документа в текущем формате и местоположении. В онлайн‑версии Интерфейс редактора таблиц располагается на Верхней панели инструментов.
  • Интерфейс редактора таблиц Напечатать файл — переход к настройкам печати и печать документа. В онлайн‑версии Интерфейс редактора таблиц располагается на Верхней панели инструментов.
  • Интерфейс редактора таблиц Быстрая печать (доступно только в десктопной версии) — печать всего документа на последнем выбранном принтере или на принтере по умолчанию.
  • Интерфейс редактора таблиц Отменить — позволяет отменить последнее выполненное действие. В онлайн‑версии Интерфейс редактора таблиц располагается на Верхней панели инструментов.
  • Интерфейс редактора таблиц Повторить — позволяет восстановить последнее отмененное действие. В онлайн‑версии Интерфейс редактора таблиц располагается на Верхней панели инструментов.
Обратите внимание

При совместном редактировании таблицы в Быстром режиме операции Отменить/Повторить недоступны.

  • Интерфейс редактора таблиц (доступно только в десктопной версии) — позволяет включить функцию автосохранения документа. Период сохранения задаётся в Дополнительных параметрах на вкладке Файл (ФайлДополнительные параметрыРедактирование и сохранение→ опция Автосохранение каждые).

В правой части Шапки редактора отображается первая буква имени пользователя и находятся следующие кнопки:

  • Интерфейс редактора таблиц Просмотр пользователей (доступно только в онлайн‑версии) — позволяет просмотреть пользователей, которые редактируют документ в данный момент.
  • Интерфейс редактора таблиц Открыть расположение файла — в десктопной версии позволяет открыть в окне Проводника папку, в которой сохранен файл. В онлайн-версии позволяет открыть в новой вкладке браузера папку модуля Р7-Диск, в которой сохранен файл.
  • Интерфейс редактора таблиц Добавить в избранное/ удалить из избранного (доступно только в онлайн‑версии) — позволяет добавлять файл в избранное (удалять из избранного) и упростить поиск. Добавленный файл — это просто ярлык, поэтому сам файл остается в исходном месте. Удаление файла из избранного не приводит к удалению файла из исходного местоположения.
  • Интерфейс редактора таблиц Поиск — позволяет искать в таблице определенное слово, символ и т.д. На Верхней панели инструментов отображается набор команд редактирования в зависимости от выбранной вкладки меню.

2. На Верхней панели инструментов отображается набор команд редактирования в зависимости от выбранной вкладки меню.

Кнопки доступные в левой части Верхней панели инструментов в десктопной версии независимо от выбранной вкладки: Интерфейс редактора таблиц Копировать, Интерфейс редактора таблиц Вставить, Интерфейс редактора таблиц Вырезать и Интерфейс редактора таблиц Выделить все всегда доступны в левой части Верхней панели инструментов.

Расположение кнопок на панели инструментов в десктопной версии

Расположение кнопок на панели инструментов в десктопной версии

Кнопки доступные в левой части Верхней панели инструментов в онлайн-версии независимо от выбранной вкладки: Интерфейс редактора таблиц Сохранить, Интерфейс редактора таблиц Печать, Интерфейс редактора таблиц Копировать, Интерфейс редактора таблиц Отменить, Интерфейс редактора таблиц Вставить, Интерфейс редактора таблиц Повторить, Интерфейс редактора таблиц Вырезать и Интерфейс редактора таблиц Выделить все.

Расположение кнопок на панели инструментов в онлайн-версии

Расположение кнопок на панели инструментов в онлайн-версии

3. Строка формул позволяет вводить и изменять формулы или значения в ячейках. В Строке формул отображается содержимое выделенной ячейки. Если в выделенной ячейке содержится формула, то в Строке формул будет отображаться формула.

4. На Левой панели находятся следующие кнопки:

  • Интерфейс редактора таблиц Поиск и замена — позволяет использовать инструмент поиска и замены;
  • Интерфейс редактора таблиц Комментарии — позволяет открыть панель Комментариев;
  • Интерфейс редактора таблиц Чат — (доступно только в онлайн-версии) позволяет открыть панель Чата;
  • Интерфейс редактора таблиц Проверка орфографии — позволяет проверить правописание вашего текста на определенном языке и исправить ошибки при редактировании;
  • Интерфейс редактора таблиц О программе — (доступно только в онлайн-версии) позволяет посмотреть информацию о программе.

Левая панель десктопной версии

Левая панель десктопной версии

Левая панель онлайн‑редактора

Левая панель онлайн‑редактора

5. В Рабочей области вы можете просматривать содержимое таблицы, вводить и редактировать данные.
6. Правая панель позволяет настроить дополнительные параметры различных объектов. При выделении на рабочем листе определенного объекта активируются соответствующие вкладки на Правой панели. Нажмите на вкладку, чтобы открыть её.
7. Горизонтальная и вертикальная Полосы прокрутки позволяют прокручивать текущий лист вверх/вниз и влево/вправо.
8. В строке листов отображаются инструменты навигации: кнопки Прокрутки листов, кнопка Добавление нового листа, кнопка Список листов и ярлычки листов. Строку листов можно объединить со строкой состояния на вкладке Вид.
9. В строке состояния отображаются кнопки Масштаба, номер листа и общее количество листов. Также в Строке состояния отображается статус фонового сохранения и состояние восстановления соединения, когда редактор пытается переподключиться, количество отфильтрованных записей при применении фильтра или результаты автоматических вычислений при выделении нескольких ячеек, содержащих данные. Строку состояния можно объединить со строкой листов на вкладке Вид.

Для удобства можно скрыть некоторые элементы и снова отобразить их при необходимости. Для получения дополнительной информации см. раздел Настройка параметров представления.

Была ли эта статья полезной?

Поделитесь пожалуйста своим мнением

      В статье есть ошибкиРекомендации не помоглиТекст трудно понятьСодержание статьи не соответствует заголовкуДругое