Продукты Р7
Корпоративный сервер 2024
Корпоративный сервер 2024
Сервер документов
Сервер документов
Редакторы документов
Редакторы документов
Корпоративный сервер 2019
Корпоративный сервер 2019
Графика
Графика
ВКС и мессенджер
ВКС и мессенджер
Мобильные редакторы
Мобильные редакторы
Почтовый сервер
Почтовый сервер
Органайзер
Органайзер
Сервер лицензирования
Сервер лицензирования
Файл-Экспресс
Файл-Экспресс
Аналитика
Аналитика
Дополнительно
Часто задаваемые вопросы
Разработчикам
Интеграции
Новые возможности

Комментарии

Обновлено: 18.08.26

Инструкция актуальна для версии продукта: 2026.3.1.3296

Все версии инструкции (2)

Комментарии используются для обсуждения фрагментов документа без изменения основного текста.

Комментарии доступны:

  • в десктопной версии — как при работе с локальными файлами, так и при совместном редактировании документов из облачных хранилищ ↗;
  • в веб-версии.

Режимы отображения комментариев

Контекстное отображение комментариев

В режиме Контекстное отображение:

  • комментарии отображаются справа от текста;
  • комментарии отмечаются маркерами Комментарии;
  • текст, к которому оставлены комментарии, выделяется желтым цветом.
Режим контекстного отображения комментариев

Чтобы перейти в этот режим, выполните одно из следующих действий:

  • На вкладке Совместная работа нажмите кнопку Комментарии Отображение комментариев и выберите режим Контекстное отображение.

    Меню «Отображение комментариев» на вкладке «Совместная работа»
  • Если выбран режим Отображение списком (см. ниже), закройте панель комментариев.

Отображение комментариев списком

В режиме Отображение списком:

  • комментарии отображаются на отдельной панели Комментарии;
  • комментарии отмечаются маркерами Комментарии;
  • текст, к которому оставлены комментарии, выделяется желтым цветом.
Режим отображения комментариев списком на панели «Комментарии»

Чтобы перейти в этот режим, выполните одно из следующих действий:

  • На вкладке Совместная работа нажмите кнопку Комментарии Отображение комментариев и выберите режим Отображение списком.
  • На правой боковой панели нажмите кнопку Комментарии.
  • Нажмите сочетание клавиш Ctrl+Shift+H.

Откроется панель Комментарии.

Если требуется закрыть панель, выполните одно из следующих действий:

  • В заголовке панели нажмите кнопку Комментарии.
  • На правой боковой панели нажмите кнопку Комментарии.

Режим Отображение списком автоматически изменится на Контекстное отображение.

Скрыть комментарии

В режиме Скрыть комментарии:

  • не отображаются комментарии справа от текста и панель комментариев;
  • маркеры комментариев остаются видимыми;
  • текст, к которому оставлены комментарии, выделяется желтым цветом.
Режим «Скрыть комментарии» с видимыми маркерами

Чтобы перейти в режим Скрыть комментарии, выполните одно из следующих действий:

  • На вкладке Совместная работа нажмите кнопку Комментарии Отображение комментариев и выберите режим Скрыть комментарии.
  • Дважды щелкните по маркеру любого комментария.

Чтобы снова отобразить комментарии, выполните одно из следующих действий:

  • Щелкните по маркеру Комментарии любого комментария.
  • Щелкните по тексту, к которому оставлен комментарий.

Комментарии вернутся в тот режим отображения, который использовался до их скрытия.

При необходимости вы можете полностью скрыть комментарии, включая их маркеры и цветовое выделение в тексте. В этом случае они не будут отображаться справа от текста, и посмотреть их можно будет только на панели Комментарии.

Для этого:

  1. Откройте вкладку Файл.
  2. Выберите раздел Дополнительные параметры.
  3. Снимите флажок Показывать комментарии в тексте.
  4. Нажмите кнопку Применить.
Настройка «Показывать комментарии в тексте» в дополнительных параметрах

Добавление комментария

Комментарий можно добавить к фрагменту текста или ко всему документу.

Чтобы добавить комментарий к фрагменту текста:

  1. Выделите фрагмент текста или установите курсор в нужное место документа.
  2. Выполните одно из следующих действий:
    • На вкладке Вставка нажмите кнопку Комментарии Комментарий.
    • На вкладке Совместная работа нажмите кнопку Комментарии Добавить комментарий.
    • Щелчком правой кнопки мыши откройте контекстное меню и выполните команду Добавить комментарий.
  3. Введите текст в окно комментария. В веб-версии вы можете упомянуть в комментарии другого пользователя — он получит уведомление на email. Для этого введите символ «+» или «@» и выберите пользователя из списка.
  4. Нажмите кнопку Сохранить или Добавить.
Добавление комментария к фрагменту текста
Ввод текста комментария

Чтобы добавить комментарий к документу:

  1. Откройте панель Комментарии одним из следующих способов:
    • На вкладке Совместная работа нажмите кнопку Комментарии Отображение комментариев и выберите режим Отображение списком.
    • На правой боковой панели нажмите кнопку Комментарии или нажмите сочетание клавиш Ctrl+Shift+H.
  2. На панели Комментарии нажмите Добавить комментарий к документу.

    Ссылка «Добавить комментарий к документу» на панели «Комментарии»
  3. Введите комментарий.
  4. Нажмите кнопку Добавить.
Окно ввода комментария к документу

Комментарий отобразится на панели Комментарии. При переключении в режим Контекстное отображение комментарий отобразится в верхней части первого листа документа.

Сортировка комментариев

В режиме Отображение списком комментарии можно сортировать по различным признакам. Для этого нажмите кнопку Комментарии на панели комментариев.

Доступны следующие варианты сортировки:

  • по дате: От новых к старым или От старых к новым;
  • по автору: от А до Я или от Я до А;
  • по расположению в документе: Сверху вниз или Снизу вверх.
Меню сортировки комментариев

Ответ на комментарий

Чтобы ответить на комментарий в режиме Контекстное отображение:

  1. В окне комментария нажмите Добавить ответ.

    Кнопка «Добавить ответ» в окне комментария
  2. Введите текст ответа.
  3. Нажмите кнопку Сохранить.

    Окно ввода ответа на комментарий

В режиме Отображение списком ответить на комментарий можно двумя способами.

Способ 1:

  1. На панели Комментарии нажмите Добавить ответ под нужным комментарием.

    Ссылка «Добавить ответ» под комментарием на панели
  2. Введите текст ответа.
  3. Нажмите кнопку Ответить.

    Окно ввода ответа с кнопкой «Ответить»

Способ 2:

  1. Щелкните по комментарию на панели Комментарии, или по маркеру комментария, или по тексту, к которому относится комментарий.
  2. В окне комментария нажмите Добавить ответ.

    Окно комментария с кнопкой «Добавить ответ»
  3. Введите текст ответа.
  4. Нажмите кнопку Ответить.

Ответ отобразится в ветке исходного комментария.

Редактирование комментария или ответа

Чтобы редактировать комментарий или ответ в режиме Контекстное отображение:

  1. В окне комментария найдите сообщение, которое хотите изменить (комментарий или ответ к нему).
  2. Нажмите кнопку Комментарии напротив имени автора этого сообщения.

    Кнопка редактирования комментария в окне
  3. Редактируйте текст.
  4. Нажмите кнопку Сохранить.

В режиме Отображение списком изменить комментарий или ответ можно двумя способами.

Способ 1 (через панель):

  1. На панели Комментарии найдите нужный комментарий или ответ.
  2. Нажмите кнопку Комментарии напротив имени автора этого сообщения.

    Кнопка редактирования на панели «Комментарии»
  3. Редактируйте текст.
  4. Нажмите кнопку OK.

Способ 2 (через документ):

  1. Щелкните по комментарию на панели Комментарии, или по маркеру комментария, или по тексту, к которому относится комментарий.
  2. В окне комментария найдите сообщение, которое хотите изменить.
  3. Нажмите кнопку Комментарии напротив имени автора этого сообщения.

    Кнопка редактирования в окне комментария
  4. Редактируйте текст.
  5. Нажмите кнопку OK.

Отметить комментарий как решенный

Комментарий можно отметить как решенный, если обсуждаемый вопрос закрыт.

Чтобы решить один комментарий в режиме Контекстное отображение, выполните одно из следующих действий:

  • В окне комментария нажмите кнопку Комментарии.

    Кнопка «Решить» в окне комментария
  • Щелкните по маркеру комментария или по тексту, к которому относится комментарий, или непосредственно по самому окну комментария. На вкладке Совместная работа нажмите кнопку Комментарии Решить.

Чтобы решить один комментарий в режиме Отображение списком, выполните одно из следующих действий:

  • На панели комментариев нажмите кнопку Комментарии для данного комментария.

    Кнопка «Решить» на панели комментариев
  • Щелкните по комментарию на панели Комментарии, или по маркеру комментария, или по тексту, к которому относится комментарий. В окне комментария нажмите кнопку Комментарии.

    Кнопка «Решить» в окне комментария
  • Щелкните по комментарию на панели Комментарии, или по маркеру комментария, или по тексту, к которому относится комментарий. На вкладке Совместная работа нажмите кнопку Комментарии Решить.

Чтобы быстро решить несколько комментариев, выделите текст, в котором они содержатся, и на вкладке Совместная работа нажмите кнопку Комментарии Решить.

Для массового решения комментариев:

  1. На вкладке Совместная работа нажмите под кнопкой Комментарии Решить.
  2. Выберите нужную команду:
    • Решить текущие комментарии — отметить как решенные все комментарии в выделенном тексте.
    • Решить мои комментарии — отметить как решенные только мои комментарии.
    • Решить все комментарии — отметить как решенные все комментарии в документе.
Меню кнопки «Решить»

По умолчанию решенные комментарии не отображаются в документе.

Чтобы настроить их отображение:

  1. Откройте вкладку Файл.
  2. Выберите раздел Дополнительные параметры.
  3. В группе параметров Совместная работа установите флажок Показывать решенные комментарии.
  4. Нажмите кнопку Применить.
Настройка «Показывать решенные комментарии» в дополнительных параметрах

Для решенных комментариев кнопки Комментарии и Комментарии окрашиваются в зеленый цвет. Комментарий отмечается маркером Комментарии.

Чтобы вернуть комментарий в статус нерешенного, выполните одно из следующих действий:

  • В окне комментария нажмите кнопку Комментарии или Комментарии.
  • На панели Комментарии нажмите кнопку Комментарии для данного комментария.

Удаление ответов

Чтобы удалить ответ в режиме Контекстное отображение:

  1. В окне комментария найдите нужный ответ.
  2. Нажмите кнопку Комментарии напротив имени пользователя, оставившего этот ответ.
Кнопка удаления ответа в окне комментария

В режиме Отображение списком удалить ответ можно двумя способами.

Способ 1 (через панель):

  1. На панели Комментарии найдите нужный ответ.
  2. Нажмите кнопку Комментарии напротив имени пользователя, оставившего этот ответ.
Кнопка удаления ответа на панели «Комментарии»

Способ 2 (через документ):

  1. Щелкните по комментарию на панели Комментарии, или по маркеру комментария, или по тексту, к которому относится комментарий.
  2. В окне комментария найдите нужный ответ.
  3. Нажмите кнопку Комментарии напротив имени пользователя, оставившего этот ответ.
Кнопка удаления ответа в окне комментария

Удаление комментариев

Чтобы удалить один комментарий в режиме Контекстное отображение, выполните одно из следующих действий:

  • В окне комментария нажмите кнопку Комментарии напротив имени автора.

    Кнопка удаления комментария в окне
  • Щелкните по маркеру комментария или по тексту, к которому относится комментарий, или непосредственно по самому окну комментария. На вкладке Совместная работа нажмите кнопку Комментарии Удалить.

Чтобы удалить один комментарий в режиме Отображение списком, выполните одно из следующих действий:

  • На панели комментариев нажмите кнопку напротив имени автора нужного комментария.

    Кнопка удаления комментария на панели
  • Щелкните по комментарию на панели Комментарии, или по маркеру комментария, или по тексту, к которому относится комментарий. В окне комментария нажмите кнопку Комментарии напротив имени автора.

    Кнопка удаления в окне комментария
  • Щелкните по комментарию на панели Комментарии, или по маркеру комментария, или по тексту, к которому относится комментарий. На вкладке Совместная работа нажмите кнопку Комментарии Удалить.

Чтобы быстро удалить несколько комментариев, выделите текст, в котором они содержатся, и на вкладке Совместная работа нажмите кнопку Удалить.

Для массового удаления комментариев:

  1. На вкладке Совместная работа нажмите Комментарии под кнопкой Комментарии Удалить.
  2. Выберите нужную команду:
    • Удалить текущие комментарии — удаляет все комментарии в выделенном тексте и ответы к ним.
    • Удалить мои комментарии — удаляет только ваши комментарии и ответы к ним. Комментарии других пользователей остаются.
    • Удалить все комментарии — полностью очищает документ от всех комментариев и ответов.
Меню кнопки «Удалить»

Если вы удалите фрагмент текста, то автоматически удалятся все комментарии, оставленные к нему.

Была ли эта статья полезной?

Поделитесь пожалуйста своим мнением

      В статье есть ошибкиРекомендации не помоглиТекст трудно понятьСодержание статьи не соответствует заголовкуДругое