Продукты Р7
Корпоративный сервер 2024
Корпоративный сервер 2024
Сервер документов
Сервер документов
Редакторы документов
Редакторы документов
Корпоративный сервер 2019
Корпоративный сервер 2019
Графика
Графика
Команда
Команда
Мобильные редакторы
Мобильные редакторы
Почтовый сервер
Почтовый сервер
Органайзер
Органайзер
Сервер лицензирования
Сервер лицензирования
Файл-Экспресс
Файл-Экспресс
Аналитика
Аналитика
Дополнительно
Часто задаваемые вопросы
Разработчикам
Интеграции
Новые возможности

Главное меню

Обновлено: 09.09.26

Инструкция актуальна для версии продукта: 2026.1.12.16832

Вкладка «Файл»

Пользователю доступны функции:

  • Создать;
  • Открыть из…(браузер, это устройство, Р7-диск, URL-адрес);
  • Открыть недавние (открывает недавно закрытые файлы или сбрасывает список файлов);
  • Объединить (объединяет выделенные объекты в один и позволяет перемещать или вносить другие изменения группе объектов);
  • Сохранить (сохраняет диаграмму, как стандартный XML-файл);
  • Сохранить как… (позволяет сохранить диаграмму в других форматах: PNG, SVG, HTML);
  • Переименовать (позволяет переименовать диаграмму);
  • Создать копию (создает копию диаграммы);
  • Импортировать из… (браузер, это устройство, Р7-диск, URL-адрес);
  • Экспортировать как (PNG, JPEG, WebP, SVG, VSDX, HTML, XML);
  • Новая библиотека (браузер, это устройство, Р7-диск);
  • Открыть библиотеку из…(браузер, это устройство, Р7-диск, URL-адрес);
  • Свойства (заблокированный, сжатый);
  • Параметры страницы…(настройка размера бумаги, ориентации страницы, шага сетки, фона страницы);
  • Печать (настройка параметров печати);
  • Закрыть (закрытие диаграммы).
Пункты вкладки меню «Файл»

Вкладка «Правка»

Пользователю доступны функции:

  • Отменить (отменяет предыдущий шаг);
  • Вернуть ( отменяет последнее действие и возвращает удаленный или измененный элемент);
  • Вырезать (вырезает объект для последующей вставки);
  • Копировать как изображение (копирует объект в буфер обмена);
  • Вставить (вставляет объект из буфера обмена);
  • Удалить (удаляет выделенный объект);
  • Дублировать (дублирует выделенный объект, также можно использовать сочетание клавиш Ctrl+Shift);
  • Найти/Заменить (нахождение объекта по ключевым словам, замена словосочетаний);
  • Редактировать данные (изменение данных выделенного объекта, добавление новых свойств);
  • Редактировать подсказку (появляется при наведении курсора на объект с подсказкой);
  • Редактировать стиль (откроется окно с кодом в формате CSS для редактирования стиля диаграммы);
  • Редактировать геометрию;
  • Правка;
  • Редактировать ссылку;
  • Открыть ссылку;
  • Выбрать вершины;
  • Выбрать края;
  • Выбрать всё;
  • Сбросить выделение;
  • Блокировать/Разблокировать.
Пункты вкладки меню «Правка»

Вкладка «Вид»

Во вкладке Вид пользователю доступна настройка отображения/скрытия элементов управления рабочей зоной:

  • Формат;
  • Контур;
  • Слои;
  • Метки;
  • Поиск фигур;
  • Избранное;
  • Фигуры;
  • Вид страницы;
  • Масштаб страницы;
  • Единицы измерения;
  • Вкладки страницы;
  • Линейка;
  • Подсказки;
  • Анимации;
  • Сетка;
  • Направляющие;
  • Стрелки соединения;
  • Точки соединения;
  • Сбросить режим просмотра;
  • Увеличить;
  • Уменьшить;
  • Полноэкранный режим.
Пункты вкладки меню «Вид»

Вкладка «Положение»

Пользователю доступны функции:

  • На передний план (позволяет перенести выбранный элемент диаграммы на передний план);
  • На задний план (позволяет перенести выбранный элемент диаграммы на задний план);
  • Перенести вперед;
  • Перенести назад;
  • Направление;
  • Повернуть на 90 градусов/ Обратить;
  • Выровнять;
  • Распределить;
  • Навигация;
  • Добавить;
  • Схемы страниц;
  • Группировать (позволяет сгруппировать выбранные элементы для быстрого редактирования/перемещения);
  • Разгруппировать (позволяет разгруппировать выбранные элементы и редактировать/перемещать их по отдельности);
  • Удалить из группы (удаляет выбранный элемент из сформированной ранее группы);
  • Очистить опорные точки;
  • Автоматический размер.
Пункты вкладки меню «Положение»

Вкладка «Помощь»

  • Комбинации клавиш (справочник, содержащий все комбинации клавиш, используемые в программе);
  • Видео-знакомство (ссылка, содержащая краткое видеознакомство о возможностях Р7-графика);
  • Поддержка;
  • Версия программы (26.1.2).
Пункты вкладки «Помощь»

 

Была ли эта статья полезной?

Поделитесь пожалуйста своим мнением

      В статье есть ошибкиРекомендации не помоглиТекст трудно понятьСодержание статьи не соответствует заголовкуДругое