Продукты Р7
Корпоративный сервер 2024
Корпоративный сервер 2024
Сервер документов
Сервер документов
Редакторы документов
Редакторы документов
Корпоративный сервер 2019
Корпоративный сервер 2019
Графика
Графика
ВКС и мессенджер
ВКС и мессенджер
Мобильные редакторы
Мобильные редакторы
Почтовый сервер
Почтовый сервер
Органайзер
Органайзер
Сервер лицензирования
Сервер лицензирования
Файл-Экспресс
Файл-Экспресс
Аналитика
Аналитика
Дополнительно
Часто задаваемые вопросы
Разработчикам
Интеграции
Новые возможности

Вырезание/ копирование/ вставка/ перемещение данных

Обновлено: 20.10.26

Инструкция актуальна для версий продукта: 2026.3.1.3296 – 2026.3.1.3906

Все версии инструкции (4)
  • 3 версии используют один документ2026.3.1.3906последняя2026.3.1.36172026.3.1.3296
  • 2026.2.2.2683

Основные операции с буфером обмена

Для вырезания, копирования и вставки данных в текущей таблице используйте контекстное меню или соответствующие кнопки, доступные на любой вкладке верхней панели инструментов:

  • Вырезание — выделите данные. Нажмите правой кнопкой мыши на выделенной области и выберите в контекстном меню пункт Вырезать или используйте кнопку Вырезание/ копирование/ вставка/ перемещение данных Вырезать на верхней панели инструментов. Выделенные данные будут удалены из таблицы и сохранены в буфере обмена компьютера. Вырезанные данные можно вставить в другое место этой же таблицы или в другой документ;
  • Копирование — выделите данные. Нажмите правой кнопкой мыши на выделенной области и выберите в контекстном меню пункт Копировать или используйте кнопку Вырезание/ копирование/ вставка/ перемещение данных Копировать на верхней панели инструментов. Выделенные данные будут скопированы в буфер обмена компьютера. Скопированные данные можно вставить в другое место этой же таблицы или в другой документ.
Уточнение

Для копирования нескольких несмежных ячеек зажмите клавишу Ctrl.

  • Вставка — выделите место. Нажмите правой кнопкой мыши на выделенной области и выберите в контекстном меню пункт Вставить или используйте кнопку Вырезание/ копирование/ вставка/ перемещение данных Вставить на верхней панели инструментов. В выбранное место будут вставлены данные из буфера обмена, которые были сохранены в буфере обмена последними.
Уточнение

Чтобы включить/отключить автоматическое появление кнопки Специальная вставка после вставки, перейдите на вкладку Файл ⟶ Дополнительные параметры и поставьте/снимите флаг Показывать кнопку Параметры вставки при вставке содержимого.

Для операций вырезания, копирования и вставки можно использовать горячие клавиши ↗:

  • Ctrl + X — операция вырезания;
  • Ctrl + C — операция копирования;
  • Ctrl + V — операция вставки.

Перемещение данных

Перемещение данных с перезаписью

1. Для перемещения данных в границах одного листа выделите ячейку/диапазон ячеек.

2. Установите указатель мыши у границы выделения (при этом он будет выглядеть так: Вырезание/ копирование/ вставка/ перемещение данных).

3. Перетащите выделение в нужное место.

Уточнение

Если конечный диапазон содержит данные, то они будут перезаписаны перемещаемыми данными. Перед проведением операции отобразится окно Предупреждение.

Окно Предупреждение

Перемещение данных со сдвигом ячеек

1. Для перемещения данных в границах одного листа выделите ячейку/диапазон ячеек.

2. Установите указатель мыши у границы выделения (при этом он будет выглядеть так: Вырезание/ копирование/ вставка/ перемещение данных).

3. Нажмите и удерживайте клавишу Shift и перетащите выделение в нужное место. Данные будут перемещены, а строки и столбцы будут смещены вниз и влево соответственно на количество перемещаемых ячеек.

Специальная вставка

Уточнение

Во время совместной работы Специальная вставка доступна только в Строгом режиме редактирования.

После вставки скопированных данных рядом с правым нижним углом вставленной ячейки/диапазона ячеек появляется кнопка Специальная вставка. Нажмите на неё, чтобы выбрать нужный параметр вставки.

Уточнение

Чтобы включить/отключить автоматическое появление кнопки Специальная вставка после вставки, перейдите на вкладку Файл ⟶ Дополнительные параметры и поставьте/снимите флаг Показывать кнопку Параметры вставки при вставке содержимого.

Контекстное меню кнопки Специальная вставка:

Контекстное меню кнопки «Специальная вставка»

При вставке ячейки/диапазона ячеек с отформатированными данными доступны следующие параметры:

1. Вставить (P) — позволяет вставить все содержимое ячейки, включая форматирование данных. Эта опция выбрана по умолчанию.

2. Следующие опции можно использовать, если скопированные данные содержат формулы:

  • Вставить только формулу (F) — позволяет вставить формулы, не вставляя форматирование данных;
  • Формула + формат чисел (O) — позволяет вставить формулы вместе с форматированием, примененным к числам;
  • Формула + все форматирование (K) — позволяет вставить формулы вместе со всем форматированием данных;
  • Формула без границ (B) — позволяет вставить формулы вместе со всем форматированием данных, кроме границ ячеек;
  • Формула + ширина столбца (W) — позволяет вставить формулы вместе со всем форматированием данных и установить ширину столбцов исходных ячеек для диапазона ячеек, в который вы вставляете данные;
  • Транспонировать (T) — позволяет вставить данные, изменив столбцы на строки, а строки на столбцы. Эта опция доступна для обычных диапазонов данных, но не для форматированных таблиц.

3. Следующие опции позволяют вставить результат, возвращаемый скопированной формулой, не вставляя саму формулу:

  • Вставить только значение (V) — позволяет вставить результаты формул, не вставляя форматирование данных;
  • Значение + формат чисел (A) — позволяет вставить результаты формул вместе с форматированием, примененным к числам;
  • Значение + все форматирование (E) — позволяет вставить результаты формул вместе со всем форматированием данных.

4. Вставить только форматирование (R) — позволяет вставить только форматирование ячеек, не вставляя содержимое ячеек.

5. Вставить как изображение (U) — позволяет вставлять данные как рисунок.

6. Вставить связь (N) — позволяет вставить данные со ссылкой на внешний источник без форматирования данных. Эти связи отображаются в окне Внешние ссылки (Данные ⟶ Внешние ссылки).

7. Специальная вставка — открывает диалоговое окно Специальная вставка, которое содержит следующие опции:

Диалоговое окно «Специальная вставка»
  • Блок опций Вставить.
ОпцииОписание
ВсеПозволяет вставить все скопированные данные с сохранением форматирования. Опция выбрана по умолчанию.
ФормулыПозволяет вставить формулы, не вставляя форматирование данных.
ЗначенияПозволяет вставить значения, не вставляя форматирование данных.
ФорматыПозволяет применить форматирование к ячейке/ячейкам (заливка, границы, формат данных) без вставки данных.
КомментарииПозволяет вставить только комментарии, добавленные к ячейкам выделенного диапазона.
Ширина столбцовПозволяет установить ширину столбцов исходных ячеек для диапазона ячеек.
Без рамкиПозволяет вставить формулы без форматирования границ.
Формулы и форматированиеПозволяет вставить формулы вместе со всем форматированием данных.
Формулы и ширина столбцовПозволяет вставить формулы вместе со всем форматированием данных и установить ширину столбцов исходных ячеек для диапазона ячеек, в который вы вставляете данные.
Формулы и форматы чиселПозволяет вставить формулы вместе с форматированием, примененным к числам.
Значения и форматы чиселПозволяет вставить результаты формул вместе с форматированием, примененным к числам.
Значения и форматированиеПозволяет вставить результаты формул вместе со всем форматированием данных.
  • Блок опций Операция.
ОперацияОписание
СложениеПозволяет автоматически произвести операцию сложения для числовых значений в каждой вставленной ячейке.
ВычитаниеПозволяет автоматически произвести операцию вычитания для числовых значений в каждой вставленной ячейке.
УмножениеПозволяет автоматически произвести операцию умножения для числовых значений в каждой вставленной ячейке.
ДелениеПозволяет автоматически произвести операцию деления для числовых значений в каждой вставленной ячейке.
Уточнение

Для того чтобы выполнить операцию Сложение (Вычитание, Умножение, Деление):

1. Выделите ячейку с числом, которое хотите прибавить к числу или группе чисел.
2. Скопируйте его. Для этого нажмите сочетание клавиш Ctrl+С или нажмите Вырезание/ копирование/ вставка/ перемещение данных Копировать на верхней панели инструментов.
3. Выделите ячейку/диапазон ячеек с числовыми значениями, к которым будете прибавлять число, скопированное в пункте 2).
4. На верхней панели инструментов нажмите на Вырезание/ копирование/ вставка/ перемещение данных стрелку у кнопки Вырезание/ копирование/ вставка/ перемещение данных Вставить.
5. В контекстном меню выберите пункт Специальная вставка.
6. В окне Специальная вставка в блоке Операция выберите выполняемую математическую операцию.

Пример выполнения математической операции при специальной вставке
  • Опция Транспонировать — позволяет вставить данные, изменив столбцы на строки, а строки на столбцы;
  • Опция Пропускать пустые ячейки — позволяет не вставлять форматирование и значения пустых ячеек.

Специальная вставка в автофигурах

При вставке данных из отдельной ячейки или из другого документа в автофигуру доступны следующие параметры:

  • Исходное форматирование (Ctrl+K) — позволяет сохранить исходное начертание скопированных данных (полужирный, курсив и подчёркнутый);
  • Форматирование конечных ячеек (Ctrl+M) — позволяет применить форматирование, которое уже используется для автофигуры, в которую вы вставляете данные.

Текст по столбцам

Уточнение

Текст с разделителями может содержать несколько записей, где каждая запись соответствует одной табличной строке. Запись может включать в себя несколько текстовых значений, разделенных с помощью разделителей (таких как запятая, точка с запятой, двоеточие, табуляция, пробел или другой символ).

После вставки текста с разделителями, текст будет располагаться в один столбец и одну/несколько строк. Вы можете распределить данные из одного столбца по нескольким. Для этого используйте опцию Текст по столбцам.

Чтобы разделить данные на несколько столбцов:

1. Выделите нужную ячейку или столбец, содержащий данные с разделителями.

2. Перейдите на вкладку Данные.

3. Нажмите кнопку Текст по столбцам на верхней панели инструментов. Откроется окно Текст по столбцам:

Окно «Мастер текстов»

4. В поле Разделитель из списка выберите разделитель, который используется в данных с разделителем.

5. Нажмите кнопку Дополнительно, чтобы открыть окно Дополнительные параметры, в котором можно:

  • указать десятитысячный разделитель в поле Десятитысячный разделитель;
  • указать разделитель разделов тысяч в поле Разделитель разделов тысяч;
  • выбрать классификатор текста в контекстном меню поля Классификатор текста.
Предварительный просмотр разделения данных в окне «Мастер текстов»

6. Просмотрите результат распределения данных в поле Просмотр и нажмите кнопку OK.

После этого каждое текстовое значение, отделенное разделителем, будет помещено в отдельной ячейке.

Уточнение

Если в ячейках справа от столбца, который требуется разделить, содержатся какие-то данные, эти данные будут перезаписаны.

Автозаполнение

Для быстрого заполнения множества ячеек одними и теми же данными воспользуйтесь функцией Автозаполнение.

Способ 1. С помощью мыши

1. Выделите ячейку/диапазон ячеек, содержащую данные.

2. Поместите указатель мыши рядом с маркером заполнения в правом нижнем углу ячейки. При этом указатель будет выглядеть как черный крест:

Маркер автозаполнения в правом нижнем углу ячейки

3. Перетащите маркер заполнения по соседним ячейкам, которые вы хотите заполнить выбранными данными.

Уточнение

При протягивании справа от маркера будут отображаться данные, которые будут вставлены в нижнюю правую ячейку.

Отображение подсказки при протягивании маркера автозаполнения

Способ 2. С помощью кнопки Заполнить ячейки

1. Выделите данные и диапазон, который необходимо заполнить данными.

2. Заполните выделенный диапазон данными, нажав кнопку Вырезание/ копирование/ вставка/ перемещение данных Заполнить ячейки и выбрав необходимый вариант заполнения:

  • Если нужно заполнить ячейки снизу от данных, то нажмите кнопку Вырезание/ копирование/ вставка/ перемещение данных Заполнить вниз;
  • Если нужно заполнить ячейки справа от данных, то нажмите кнопку Вырезание/ копирование/ вставка/ перемещение данных Заполнить вправо.
Уточнение

Чтобы заполнить выделенный диапазон данными и форматированием из верхней ячейки диапазона, нажмите клавиши Ctrl+D. Будет выполнена команда Заполнить вниз. Команда выполняется для каждого столбца отдельно в пределах выделенного диапазона.

Пример заполнения ячеек вниз комбинацией клавиш Ctrl+D
Уточнение

Чтобы заполнить выделенный диапазон данными и форматированием из левой ячейки диапазона, нажмите клавиши Ctrl+R. Будет выполнена команда Заполнить вправо. Команда выполняется для каждой строки отдельно в пределах выделенного диапазона.

Пример заполнения ячеек вправо комбинацией клавиш Ctrl+R
Уточнение

Если вам нужно создать последовательный ряд цифр (например 1, 2, 3, 4…; 2, 4, 6, 8… и т.д.) или дат, можно ввести хотя бы два начальных значения и быстро продолжить ряд, выделив эти ячейки и перетащив мышью маркер заполнения.

Пример автозаполнения числового ряда маркером заполнения
Уточнение

Если вам надо создать список дней недели или месяцев, то введите название первого дня или месяца, выделите ячейки и перетащите мышью маркер заполнения.

Пример автозаполнения списка дней недели и месяцев

Заполнение ячеек в столбце текстовыми значениями

Если столбец таблицы содержит какие-то текстовые значения, можно легко заменить любое значение в этом столбце или заполнить следующую пустую ячейку, выбрав одно из уже существующих текстовых значений.

Кликните по нужной ячейке правой кнопкой мыши и выберите в контекстном меню пункт Выбрать из списка:

Команда «Выбрать из списка» в контекстном меню ячейки

Выберите одно из доступных текстовых значений для замены текущего значения или заполнения пустой ячейки.

Была ли эта статья полезной?

Поделитесь пожалуйста своим мнением

      В статье есть ошибкиРекомендации не помоглиТекст трудно понятьСодержание статьи не соответствует заголовкуДругое