Используйте сочетания клавиш для быстрого и удобного доступа к функциям Редактора таблиц без использования мыши.
Некоторые сочетания клавиш можно настроить под себя в разделе «Дополнительные параметры» (Файл → Дополнительные параметры → Сочетания клавиш).
Подсказки для клавиш
1. Нажмите клавишу Alt, чтобы показать все подсказки для клавиш на верхней панели, правой и левой панелях, а также на строке состояния;
2. Нажмите клавишу, соответствующую элементу, который вы хотите использовать. В зависимости от нажатой клавиши могут появляться дополнительные подсказки. Когда появляются дополнительные подсказки для клавиш, первичные скрываются;
3. Нажмите Alt, чтобы скрыть все подсказки для клавиш, или Escape, чтобы вернуться к предыдущей группе подсказок для клавиш.
Пример. Нужно перейти к редактированию колонтитулов.
1. Нажмите клавишу Alt. Отобразятся подсказки по первичным клавишам:

2. Нажмите букву И, чтобы открыть вкладку Вставка ↗ и просмотреть все доступные подсказки для клавиш на этой вкладке.

3. Нажмите букву Н, чтобы открыть окно Параметры верхнего и нижнего колонтитулов.
Сочетания клавиш для Windows/Linux
Работа с таблицей
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Открыть панель «Файл» | Alt+F | Открыть вкладку Файл ↗, чтобы сохранить, скачать, распечатать текущую таблицу, просмотреть сведения о ней, создать новую таблицу или открыть существующую, получить доступ к Справке по онлайн-редактору таблиц или дополнительным параметрам. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Открыть окно «Поиск и замена» | Ctrl+F | Открыть диалоговое окно Поиск, чтобы начать поиск ячейки, содержащей требуемые символы. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Открыть окно «Поиск и замена» с полем замены | Ctrl+H | Открыть вкладку Поиск и замена с полем замены, чтобы заменить одно или более вхождений найденных символов. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Открыть панель «Комментарии» | Ctrl+⇧ Shift+H | Открыть вкладку Комментарии, чтобы добавить свой комментарий или ответить на комментарии других пользователей. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Открыть поле комментария | Alt+H | Открыть поле ввода данных, в котором можно добавить текст комментария |
| Открыть панель «Чат» | Alt+Q | Открыть вкладку Чат для отправки сообщений. Доступно только в онлайн-версии. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Сохранить таблицу | Ctrl+S | Сохранить все изменения в редактируемой таблице. Активный файл будет сохранён с текущим именем, в том же местоположении и формате |
| Печать таблицы | Ctrl+P | Распечатать таблицу на одном из доступных принтеров или сохранить в файл |
| Сохранить документ как | Ctrl+⇧ Shift+S | Открыть окно Сохранить как (в десктопной версии) или вкладку Скачать как (в онлайн-версии), чтобы сохранить редактируемую таблицу на жёстком диске компьютера в одном из поддерживаемых форматов: XLSX, ODS, CSV, PDF, PDF/A, PNG, JPG, JPEG, XLTX, XLTM, OTS. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Полноэкранный режим | F11 | Переключиться в полноэкранный режим, чтобы развернуть онлайн-редактор таблиц на весь экран |
| Меню Справка | F1 | Открыть Справку онлайн-редактора таблиц. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Открыть существующий файл (десктопные редакторы) | Ctrl+O | Вкладка Открыть локальный файл в десктопных редакторах позволяет открыть стандартное диалоговое окно для выбора существующего файла |
| Закрыть файл | Ctrl+W, Ctrl+F4 | Закрыть выбранную рабочую книгу в десктопных редакторах |
| Контекстное меню элемента | ⇧ Shift+F10 | Открыть контекстное меню выбранного элемента |
| Сбросить масштаб | Ctrl+0 | Сбросить масштаб текущей таблицы до значения по умолчанию 100% |
Навигация
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Перейти на одну ячейку вверх, вниз, влево или вправо | ↑ ↓ ← → | Выделить ячейку выше/ниже выделенной в данный момент или справа/слева от неё |
| Перейти к краю текущей области данных | Ctrl+← → ↑ ↓ | Выделить ячейку на краю текущей области данных на листе |
| Перейти в начало строки | Home, Ctrl+← | Выделить ячейку в столбце A текущей строки |
| Перейти в начало таблицы | Ctrl+Home | Выделить ячейку A1 |
| Перейти в конец строки | End, Ctrl+→ | Выделить последнюю ячейку текущей строки |
| Перейти в конец таблицы | Ctrl+End | Выделить правую нижнюю используемую ячейку на листе, расположенную в самой нижней используемой строке в крайнем правом используемом столбце. Если курсор находится в строке формул, он будет перемещён в конец текста |
| Перейти на предыдущий лист | Alt+Page Up | Перейти на предыдущий лист таблицы |
| Перейти на следующий лист | Alt+Page Down | Перейти на следующий лист таблицы |
| Перейти на одну строку вверх | ↑, ⇧ Shift+↵ Enter | Выделить ячейку выше текущей, расположенную в том же самом столбце |
| Перейти на одну строку вниз | ↓, ↵ Enter | Выделить ячейку ниже текущей, расположенную в том же самом столбце |
| Перейти на один столбец влево | ←, ⇧ Shift+↹ Tab | Выделить предыдущую ячейку текущей строки |
| Перейти на один столбец вправо | →, ↹ Tab | Выделить следующую ячейку текущей строки |
| Перейти на один экран вниз | Page Down | Перейти на один экран вниз по рабочему листу |
| Перейти на один экран вверх | Page Up | Перейти на один экран вверх по рабочему листу |
| Увеличить | Ctrl++ | Увеличить масштаб редактируемой таблицы |
| Уменьшить | Ctrl+− | Уменьшить масштаб редактируемой таблицы |
| Перейти между элементами управления | ↹ Tab, ⇧ Shift+↹ Tab | Перейти на следующий или предыдущий элемент управления в модальных окнах |
Выделение данных
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Выделить все | Ctrl+A, Ctrl+⇧ Shift+␣ Spacebar | Выделить весь рабочий лист |
| Выделить столбец | Ctrl+␣ Spacebar | Выделить весь столбец на рабочем листе |
| Выделить строку | ⇧ Shift+␣ Spacebar | Выделить всю строку на рабочем листе |
| Выделить фрагмент | ⇧ Shift+→ ← | Выделять ячейку за ячейкой |
| Выделить с позиции курсора до начала строки | ⇧ Shift+Home | Выделить фрагмент с позиции курсора до начала текущей строки |
| Выделить с позиции курсора до конца строки | ⇧ Shift+End | Выделить фрагмент с позиции курсора до конца текущей строки |
| Расширить выделенный диапазон до начала рабочего листа | Ctrl+⇧ Shift+Home | Выделить фрагмент, начиная с выделенных в данный момент ячеек до начала рабочего листа |
| Расширить выделенный диапазон до последней используемой ячейки | Ctrl+⇧ Shift+End | Выделить фрагмент, начиная с выделенных в данный момент ячеек до последней используемой ячейки на рабочем листе (в самой нижней используемой строке в крайнем правом используемом столбце). Если курсор находится в строке формул, будет выделен весь текст в строке формул с позиции курсора и до конца. Это не повлияет на высоту строки формул |
| Выделить одну ячейку слева | ⇧ Shift+↹ Tab | Выделить одну ячейку слева в таблице |
| Выделить одну ячейку справа | ↹ Tab | Выделить одну ячейку справа в таблице |
| Расширить выделенный диапазон до последней непустой ячейки справа | ⇧ Shift+Alt+End или Ctrl+⇧ Shift+→ | Расширить выделенный диапазон до последней непустой ячейки в той же строке справа от активной ячейки. Если следующая ячейка пуста, выделенный диапазон будет расширен до следующей непустой ячейки |
| Расширить выделенный диапазон до последней непустой ячейки слева | ⇧ Shift+Alt+Home, Ctrl+⇧ Shift+← | Расширить выделенный диапазон до последней непустой ячейки в той же строке слева от активной ячейки. Если следующая ячейка пуста, выделенный диапазон будет расширен до следующей непустой ячейки |
| Расширить выделенный диапазон до последней непустой ячейки сверху/снизу в столбце | Ctrl+⇧ Shift+↑ ↓ | Расширить выделенный диапазон до последней непустой ячейки в том же столбце сверху/снизу от активной ячейки. Если следующая ячейка пуста, выделенный диапазон будет расширен до следующей непустой ячейки |
| Расширить выделенный диапазон на один экран вниз | ⇧ Shift+Page Down | Расширить выделенный диапазон, чтобы включить все ячейки на один экран вниз от активной ячейки |
| Расширить выделенный диапазон на один экран вверх | ⇧ Shift+Page Up | Расширить выделенный диапазон, чтобы включить все ячейки на один экран вверх от активной ячейки |
Отмена и повтор
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Отменить | Ctrl+Z | Отменить последнее выполненное действие |
| Повторить | Ctrl+Y | Повторить последнее отменённое действие |
Вырезание, копирование и вставка
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Вырезать | Ctrl+X, ⇧ Shift+Delete | Вырезать выделенные данные и отправить их в буфер обмена компьютера. Вырезанные данные можно затем вставить в другое место этого же рабочего листа, в другую таблицу или в другую программу |
| Копировать | Ctrl+C, Ctrl+Insert | Отправить выделенные данные в буфер обмена компьютера. Скопированные данные можно затем вставить в другое место этого же рабочего листа, в другую таблицу или в другую программу |
| Вставить | Ctrl+V, ⇧ Shift+Insert | Вставить ранее скопированные/вырезанные данные из буфера обмена компьютера в текущей позиции курсора. Данные могут быть ранее скопированы из того же самого рабочего листа, из другой таблицы или из другой программы |
| Заполнить вниз | Ctrl+D | Копировать содержимое (данные, формулы) и формат верхней ячейки (для каждого столбца отдельно) выделенного диапазона во все нижние ячейки этого диапазона |
| Заполнить вправо | Ctrl+R | Копировать содержимое (данные, формулы) и формат левой ячейки (для каждой строки отдельно) выделенного диапазона во все правые ячейки этого диапазона |
Форматирование данных
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Полужирный шрифт | Ctrl+B | Сделать шрифт в выделенном фрагменте текста полужирным, придав ему большую насыщенность, или удалить форматирование полужирным шрифтом |
| Курсив | Ctrl+I | Сделать шрифт в выделенном фрагменте текста курсивным, придав ему наклон вправо, или удалить форматирование курсивом |
| Подчёркнутый шрифт | Ctrl+U | Подчеркнуть выделенный фрагмент текста чертой или убрать подчёркивание |
| Зачёркнутый шрифт | Ctrl+5 | Зачеркнуть выделенный фрагмент текста горизонтальной чертой или убрать зачёркивание |
| Добавить гиперссылку | Ctrl+K | Вставить гиперссылку на внешний сайт или на другой рабочий лист |
| Редактирование активной ячейки | F2 | Редактировать активную ячейку и поместить точку вставки в конце содержимого ячейки. Если редактирование для ячейки отключено, точка вставки помещается в строку формул |
Фильтрация данных
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Включить/Удалить фильтр | Ctrl+⇧ Shift+L | Включить фильтр для выбранного диапазона ячеек или удалить фильтр |
| Форматировать как таблицу | Ctrl+L | Применить к выбранному диапазону ячеек форматирование таблицы |
Ввод данных
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Завершить ввод в ячейку и перейти вниз | ↵ Enter | Завершить ввод в выделенную ячейку или строку формул и перейти в ячейку ниже |
| Завершить ввод в ячейку и перейти вверх | ⇧ Shift+↵ Enter | Завершить ввод в выделенную ячейку и перейти в ячейку выше |
| Начать новую строку | Alt+↵ Enter | Начать новую строку в той же самой ячейке |
| Отмена | Esc | Отменить ввод в выделенную ячейку или строку формул. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Удалить знак слева | ← Backspace | Удалить один символ слева от курсора в строке формул или выделенной ячейке, когда активирован режим редактирования ячейки. Также удаляет содержимое активной ячейки |
| Удалить знак справа | Delete | Удалить один символ справа от курсора в строке формул или выделенной ячейке, когда активирован режим редактирования ячейки. Также удаляет содержимое (данные и формулы) выделенных ячеек, не затрагивая форматирование ячеек или комментарии |
| Очистить содержимое ячеек | Delete, ← Backspace | Удалить содержимое (данные и формулы) из выделенных ячеек, не затрагивая форматирование ячеек или комментарии |
| Завершить ввод в ячейку и перейти вправо | ↹ Tab | Завершить ввод в выделенную ячейку или строку формул и перейти в ячейку справа |
| Завершить ввод в ячейку и перейти влево | ⇧ Shift+↹ Tab | Завершить ввод в выделенную ячейку или строку формул и перейти в ячейку слева |
| Вставка ячеек | Ctrl+⇧ Shift+= | Открыть диалоговое окно для вставки новых ячеек в текущую таблицу с дополнительным параметром: со сдвигом вправо, со сдвигом вниз, вставка целой строки или целого столбца |
| Удаление ячеек | Ctrl+⇧ Shift+− | Открыть диалоговое окно для удаления ячеек из текущей таблицы с дополнительным параметром: со сдвигом влево, со сдвигом вверх, удаление всей строки или всего столбца |
| Вставка текущей даты | Ctrl+Ж | Вставить сегодняшнюю дату в активную ячейку |
| Вставка текущего времени | Ctrl+⇧ Shift+Ж | Вставить текущее время в активную ячейку |
| Вставка текущей даты и времени | Ctrl+Ж затем ␣ Spacebar затем Ctrl+⇧ Shift+Ж | Вставить текущую дату и время в активную ячейку |
Функции
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Вставка функции | ⇧ Shift+F3 | Открыть диалоговое окно для вставки новой функции путём выбора из списка |
| Функция SUM | Alt+= | Вставить функцию SUM в выделенную ячейку |
| Открыть выпадающий список | Alt+↓ | Открыть выбранный выпадающий список |
| Открыть контекстное меню | ≣ Menu | Открыть контекстное меню для выбранной ячейки или диапазона ячеек |
| Пересчёт функций | F9 | Выполнить пересчёт всей рабочей книги |
| Пересчёт функций | ⇧ Shift+F9 | Выполнить пересчёт текущего рабочего листа |
Форматы данных
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Открыть диалоговое окно «Числовой» формат | Ctrl+1 | Открыть диалоговое окно Числовой формат |
| Применить «Общий» формат | * Ctrl+⇧ Shift+~ | Применить Общий числовой формат |
| Применить «Денежный» формат | * Ctrl+⇧ Shift+$ | Применить Денежный формат с двумя десятичными знаками (отрицательные числа отображаются в круглых скобках) |
| Применить «Процентный» формат | Ctrl+⇧ Shift+% | Применить Процентный формат без дробной части |
| Применить «Научный» формат | Ctrl+⇧ Shift+^ | Применить Научный формат с двумя десятичными знаками |
| Применить формат «Дата» | * Ctrl+⇧ Shift+# | Применить формат Даты с указанием дня, месяца и года |
| Применить формат «Время» | * Ctrl+⇧ Shift+@ | Применить формат Времени с отображением часов и минут и индексами AM или PM |
| Применить «Числовой» формат | * Ctrl+⇧ Shift+! | Применить Числовой формат с двумя десятичными знаками, разделителем разрядов и знаком минус (-) для отрицательных значений |
Уточнение * — Актуально для десктопной версии. В онлайн-версии эти комбинации клавиш могут быть заняты опциями браузера (опции браузера приоритетнее). | ||
Модификация объектов
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Ограничить движение | ⇧ Shift + перетаскивание | Ограничить перемещёние выбранного объекта по горизонтали или вертикали |
| Задать угол поворота в 15 градусов | ⇧ Shift + перетаскивание (при поворачивании) | Ограничить угол поворота шагом в 15 градусов |
| Сохранять пропорции | ⇧ Shift + перетаскивание (при изменении размера) | Сохранять пропорции выбранного объекта при изменении размера |
| Нарисовать прямую линию или стрелку | ⇧ Shift + перетаскивание (при рисовании линий или стрелок) | Нарисовать прямую линию или стрелку: горизонтальную, вертикальную или под углом 45 градусов |
| Перемещение с шагом в один пиксель | Ctrl+← → ↑ ↓ | Удерживайте клавишу Ctrl и используйте стрелки на клавиатуре, чтобы перемещать выбранный объект на один пиксель за раз |
Сочетания клавиш для macOS
Работа с таблицей
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Открыть вкладку «Файл» | ⌥ Option+F | Открыть вкладку Файл, чтобы сохранить, скачать, распечатать текущую таблицу, просмотреть сведения о ней, создать новую таблицу или открыть существующую, получить доступ к Справке по онлайн-редактору таблиц или дополнительным параметрам |
| Открыть окно «Поиск и замена» | ^ Ctrl+F, ⌘ Cmd+F | Открыть диалоговое окно Поиск, чтобы начать поиск ячейки, содержащей требуемые символы. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Открыть вкладку «Поиск и замена» с полем замены | ^ Ctrl+H | Открыть вкладку Поиск и замена с полем замены, чтобы заменить одно или более вхождений найденных символов |
| Открыть панель «Комментарии» | ^ Ctrl+⇧ Shift+H или ⌘ Cmd+⇧ Shift+H | Открыть вкладку Комментарии, чтобы добавить свой комментарий или ответить на комментарии других пользователей. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Открыть поле комментария | ⌥ Option+H | Открыть поле ввода данных, в котором можно добавить текст комментария |
| Открыть панель «Чат» | ⌥ Option+Q | Открыть вкладку Чат для отправки сообщений. Доступно только в онлайн-версии |
| Сохранить таблицу | ^ Ctrl+S, ⌘ Cmd+S | Сохранить все изменения в редактируемой таблице. Активный файл будет сохранён с текущим именем, в том же местоположении и формате |
| Печать таблицы | ^ Ctrl+P, ⌘ Cmd+P | Распечатать таблицу на одном из доступных принтеров или сохранить в файл |
| Сохранить документ как | ^ Ctrl+⇧ Shift+S, ⌘ Cmd+⇧ Shift+S | Открыть окно Сохранить как (в десктопной версии) или вкладку Скачать как (в онлайн-версии), чтобы сохранить редактируемую таблицу на жёстком диске компьютера в одном из поддерживаемых форматов: XLSX, ODS, CSV, PDF, PDF/A, PNG, JPG, JPEG, XLTX, XLTM, OTS. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Меню Справка | F1 | Открыть Справку онлайн-редактора таблиц. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Закрыть файл | ^ Ctrl+W, ⌘ Cmd+W | Закрыть выбранную рабочую книгу в десктопных редакторах |
| Контекстное меню элемента | ⇧ Shift+F10 | Открыть контекстное меню выбранного элемента |
| Сбросить масштаб | ^ Ctrl+0, ⌘ Cmd+0 | Сбросить масштаб текущей таблицы до значения по умолчанию 100% |
Навигация
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Перейти на одну ячейку вверх, вниз, влево или вправо | ↑ ↓ ← → | Выделить ячейку выше/ниже выделенной в данный момент или справа/слева от неё |
| Перейти к краю текущей области данных | ⌘ Cmd+← → ↑ ↓ | Выделить ячейку на краю текущей области данных на листе |
| Перейти в начало строки | Home | Выделить ячейку в столбце A текущей строки |
| Перейти в начало таблицы | ^ Ctrl+Home | Выделить ячейку A1 |
| Перейти в конец строки | End, ⌘ Cmd+→ | Выделить последнюю ячейку текущей строки |
| Перейти в конец таблицы | ^ Ctrl+End | Выделить правую нижнюю используемую ячейку на листе, расположенную в самой нижней используемой строке в крайнем правом используемом столбце. Если курсор находится в строке формул, он будет перемещён в конец текста |
| Перейти на предыдущий лист | ⌥ Option+Page Up | Перейти на предыдущий лист таблицы |
| Перейти на следующий лист | ⌥ Option+Page Down | Перейти на следующий лист таблицы |
| Перейти на одну строку вверх | ⇧ Shift+↵ Return | Выделить ячейку выше текущей, расположенную в том же самом столбце |
| Перейти на одну строку вниз | ↵ Return | Выделить ячейку ниже текущей, расположенную в том же самом столбце. |
| Перейти на один столбец влево | ←, ⇧ Shift+↹ Tab | Выделить предыдущую ячейку текущей строки |
| Перейти на один столбец вправо | →, ↹ Tab | Выделить следующую ячейку текущей строки |
| Перейти на один экран вниз | Page Down | Перейти на один экран вниз по рабочему листу |
| Перейти на один экран вверх | Page Up | Перейти на один экран вверх по рабочему листу |
| Увеличить | ^ Ctrl+=, ⌘ Cmd+= | Увеличить масштаб редактируемой таблицы |
| Уменьшить | ^ Ctrl+−, ⌘ Cmd+− | Уменьшить масштаб редактируемой таблицы |
| Перейти между элементами управления | ↹ Tab, ⇧ Shift+↹ Tab | Перейти на следующий или предыдущий элемент управления в модальных окнах |
Выделение данных
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Выделить все | ⌘ Cmd+A | Выделить весь рабочий лист |
| Выделить столбец | ^ Ctrl+␣ Spacebar | Выделить весь столбец на рабочем листе |
| Выделить строку | ⇧ Shift+␣ Spacebar | Выделить всю строку на рабочем листе |
| Выделить фрагмент | ⇧ Shift+→ ← | Выделять ячейку за ячейкой |
| Выделить с позиции курсора до начала строки | ⇧ Shift+Home | Выделить фрагмент с позиции курсора до начала текущей строки |
| Выделить с позиции курсора до конца строки | ⇧ Shift+End | Выделить фрагмент с позиции курсора до конца текущей строки |
| Расширить выделенный диапазон до начала рабочего листа | ^ Ctrl+⇧ Shift+Home | Выделить фрагмент, начиная с выделенных в данный момент ячеек до начала рабочего листа |
| Расширить выделенный диапазон до последней используемой ячейки | ^ Ctrl+⇧ Shift+End | Выделить фрагмент, начиная с выделенных в данный момент ячеек до последней используемой ячейки на рабочем листе (в самой нижней используемой строке в крайнем правом используемом столбце). Если курсор находится в строке формул, будет выделен весь текст в строке формул с позиции курсора и до конца. Это не повлияет на высоту строки формул |
| Выделить одну ячейку слева | ⇧ Shift+↹ Tab | Выделить одну ячейку слева в таблице |
| Выделить одну ячейку справа | ↹ Tab | Выделить одну ячейку справа в таблице |
| Расширить выделенный диапазон до последней непустой ячейки справа | ⇧ Shift+⌥ Option+End | Расширить выделенный диапазон до последней непустой ячейки в той же строке справа от активной ячейки. Если следующая ячейка пуста, выделенный диапазон будет расширен до следующей непустой ячейки |
| Расширить выделенный диапазон до последней непустой ячейки слева | ⇧ Shift+⌥ Option+Home | Расширить выделенный диапазон до последней непустой ячейки в той же строке слева от активной ячейки. Если следующая ячейка пуста, выделенный диапазон будет расширен до следующей непустой ячейки |
| Расширить выделенный диапазон на один экран вниз | ⇧ Shift+Page Down | Расширить выделенный диапазон, чтобы включить все ячейки на один экран вниз от активной ячейки |
| Расширить выделенный диапазон на один экран вверх | ⇧ Shift+Page Up | Расширить выделенный диапазон, чтобы включить все ячейки на один экран вверх от активной ячейки |
Отмена и повтор
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Отменить | ⌘ Cmd+Z | Отменить последнее выполненное действие |
| Повторить | ⌘ Cmd+Y | Повторить последнее отменённое действие |
Вырезание, копирование и вставка
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Вырезать | ⌘ Cmd+X | Вырезать выделенные данные и отправить их в буфер обмена компьютера. Вырезанные данные можно затем вставить в другое место этого же рабочего листа, в другую таблицу или в другую программу |
| Копировать | ⌘ Cmd+C | Отправить выделенные данные в буфер обмена компьютера. Скопированные данные можно затем вставить в другое место этого же рабочего листа, в другую таблицу или в другую программу |
| Вставить | ⌘ Cmd+V | Вставить ранее скопированные/вырезанные данные из буфера обмена компьютера в текущей позиции курсора. Данные могут быть ранее скопированы из того же самого рабочего листа, из другой таблицы или из другой программы |
Форматирование данных
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Полужирный шрифт | ^ Ctrl+B, ⌘ Cmd+B | Сделать шрифт в выделенном фрагменте текста полужирным, придав ему большую насыщенность, или удалить форматирование полужирным шрифтом |
| Курсив | ^ Ctrl+I, ⌘ Cmd+I | Сделать шрифт в выделенном фрагменте текста курсивным, придав ему наклон вправо, или удалить форматирование курсивом |
| Подчёркнутый шрифт | ^ Ctrl+U, ⌘ Cmd+U | Подчеркнуть выделенный фрагмент текста чертой или убрать подчёркивание |
| Зачёркнутый шрифт | ^ Ctrl+5, ⌘ Cmd+5 | Зачеркнуть выделенный фрагмент текста горизонтальной чертой или убрать зачёркивание |
| Добавить гиперссылку | ⌘ Cmd+K | Вставить гиперссылку на внешний сайт или на другой рабочий лист |
| Редактирование активной ячейки | F2 | Редактировать активную ячейку и поместить точку вставки в конце содержимого ячейки. Если редактирование для ячейки отключено, точка вставки помещается в строку формул |
Фильтрация данных
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Включить/Удалить фильтр | ^ Ctrl+⇧ Shift+L, ⌘ Cmd+⇧ Shift+L | Включить фильтр для выбранного диапазона ячеек или удалить фильтр |
| Форматировать как таблицу | ^ Ctrl+L, ⌘ Cmd+L | Применить к выбранному диапазону ячеек форматирование таблицы |
Ввод данных
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Завершить ввод в ячейку и перейти вниз | ↵ Return | Завершить ввод в выделенную ячейку или строку формул и перейти в ячейку ниже |
| Завершить ввод в ячейку и перейти вверх | ⇧ Shift+↵ Return | Завершить ввод в выделенную ячейку и перейти в ячейку выше |
| Отмена | Esc | Отменить ввод в выделенную ячейку или строку формул. Назначение клавиши может быть изменено в окне Сочетания клавиш (Файл → Дополнительные параметры → Сочетания клавиш) |
| Удалить знак слева | ← Backspace | Удалить один символ слева от курсора в строке формул или выделенной ячейке, когда активирован режим редактирования ячейки. Также удаляет содержимое активной ячейки |
| Удалить знак справа | Delete, Fn+← Backspace | Удалить один символ справа от курсора в строке формул или выделенной ячейке, когда активирован режим редактирования ячейки. Также удаляет содержимое (данные и формулы) выделенных ячеек, не затрагивая форматирование ячеек или комментарии |
| Очистить содержимое ячеек | Delete, ← Backspace | Удалить содержимое (данные и формулы) из выделенных ячеек, не затрагивая форматирование ячеек или комментарии |
| Завершить ввод в ячейку и перейти вправо | ↹ Tab | Завершить ввод в выделенную ячейку или строку формул и перейти в ячейку справа |
| Завершить ввод в ячейку и перейти влево | ⇧ Shift+↹ Tab | Завершить ввод в выделенную ячейку или строку формул и перейти в ячейку слева |
| Вставка ячеек | ^ Ctrl+⇧ Shift+= | Открыть диалоговое окно для вставки новых ячеек в текущую таблицу с дополнительным параметром: со сдвигом вправо, со сдвигом вниз, вставка целой строки или целого столбца |
| Удаление ячеек | ^ Ctrl+⇧ Shift+− | Открыть диалоговое окно для удаления ячеек из текущей таблицы с дополнительным параметром: со сдвигом влево, со сдвигом вверх, удаление всей строки или всего столбца |
| Вставка текущей даты | ^ Ctrl+Ж | Вставить сегодняшнюю дату в активную ячейку |
| Вставка текущего времени | ^ Ctrl+⇧ Shift+Ж | Вставить текущее время в активную ячейку |
| Вставка текущей даты и времени | ^ Ctrl+Ж затем ␣ Spacebar затем ^ Ctrl+⇧ Shift+Ж | Вставить текущую дату и время в активную ячейку |
Функции
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Вставка функции | ⇧ Shift+F3 | Открыть диалоговое окно для вставки новой функции путём выбора из списка |
| Функция SUM | ⌥ Option+= | Вставить функцию SUM в выделенную ячейку |
| Пересчёт функций | F9 | Выполнить пересчёт всей рабочей книги |
| Пересчёт функций | ⇧ Shift+F9 | Выполнить пересчёт текущего рабочего листа |
Форматы данных
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Открыть диалоговое окно «Числовой» формат | ^ Ctrl+1 | Открыть диалоговое окно Числовой формат |
| Применить «Общий» формат | ^ Ctrl+⇧ Shift+~ | Применить Общий числовой формат |
| Применить «Денежный» формат | ^ Ctrl+⇧ Shift+$ | Применить Денежный формат с двумя десятичными знаками (отрицательные числа отображаются в круглых скобках) |
| Применить «Процентный» формат | ^ Ctrl+⇧ Shift+% | Применить Процентный формат без дробной части |
| Применить «Научный» формат | ^ Ctrl+⇧ Shift+^ | Применить Научный формат с двумя десятичными знаками |
| Применить формат «Дата» | ^ Ctrl+⇧ Shift+# | Применить формат Даты с указанием дня, месяца и года |
| Применить формат «Время» | ^ Ctrl+⇧ Shift+@ | Применить формат Времени с отображением часов и минут и индексами AM или PM |
| Применить «Числовой» формат | ^ Ctrl+⇧ Shift+! | Применить Числовой формат с двумя десятичными знаками, разделителем разрядов и знаком минус (-) для отрицательных значений |
Модификация объектов
| Функция | Сочетание клавиш | Описание функции |
|---|---|---|
| Ограничить движение | ⇧ Shift + перетаскивание | Ограничить перемещёние выбранного объекта по горизонтали или вертикали |
| Задать угол поворота в 15 градусов | ⇧ Shift + перетаскивание (при поворачивании) | Ограничить угол поворота шагом в 15 градусов |
| Сохранять пропорции | ⇧ Shift + перетаскивание (при изменении размера) | Сохранять пропорции выбранного объекта при изменении размера |
| Нарисовать прямую линию или стрелку | ⇧ Shift + перетаскивание (при рисовании линий или стрелок) | Нарисовать прямую линию или стрелку: горизонтальную, вертикальную или под углом 45 градусов |













