Основные операции с буфером обмена
Для вырезания, копирования и вставки данных в текущей таблице используйте контекстное меню или соответствующие кнопки, доступные на любой вкладке верхней панели инструментов:
- Вырезание — выделите данные. Нажмите правой кнопкой мыши на выделенной области и выберите в контекстном меню пункт Вырезать или используйте кнопку
Вырезать на верхней панели инструментов. Выделенные данные будут удалены из таблицы и сохранены в буфере обмена компьютера. Вырезанные данные можно вставить в другое место этой же таблицы или в другой документ. - Копирование — выделите данные. Нажмите правой кнопкой мыши на выделенной области и выберите в контекстном меню пункт Копировать или используйте кнопку
Копировать на верхней панели инструментов. Выделенные данные будут скопированы в буфер обмена компьютера. Скопированные данные можно вставить в другое место этой же таблицы или в другой документ. - Вставка — выделите место. Нажмите правой кнопкой мыши на выделенной области и выберите в контекстном меню пункт Вставить или используйте кнопку
Вставить на верхней панели инструментов. В выбранное место будут вставлены данные из буфера обмена, которые были сохранены в буфере обмена последними.
Чтобы включить/отключить автоматическое появление кнопки Специальная вставка после вставки, перейдите на вкладку Файл → Дополнительные параметры и поставьте/снимите галочку Показывать кнопку Параметры вставки при вставке содержимого.
Для операций вырезания, копирования и вставки можно использовать горячие клавиши:
- Ctrl+X — операция вырезания;
- Ctrl+C — операция копирования;
- Ctrl+V — операция вставки.
Функция Специальная вставка
Во время совместной работы Специальная вставка доступна только в Строгом режиме редактирования.
После вставки скопированных данных рядом с правым нижним углом вставленной ячейки/диапазона ячеек появляется кнопка Специальная вставка. Нажмите на неё, чтобы выбрать нужный параметр вставки.
Чтобы включить/отключить автоматическое появление кнопки Специальная вставка после вставки, перейдите на вкладку Файл → Дополнительные параметры и поставьте/снимите флаг Показывать кнопку Параметры вставки при вставке содержимого.
Контекстное меню кнопки Специальная вставка

При вставке ячейки / диапазона ячеек с отформатированными данными доступны следующие параметры:
1. Вставить (P) — позволяет вставить все содержимое ячейки, включая форматирование данных. Эта опция выбрана по умолчанию.
2. Следующие опции можно использовать, если скопированные данные содержат формулы:
- Вставить только формулу (F) — позволяет вставить формулы, не вставляя форматирование данных.
- Формула + формат чисел (O) — позволяет вставить формулы вместе с форматированием, примененным к числам.
- Формула + все форматирование (K) — позволяет вставить формулы вместе со всем форматированием данных.
- Формула без границ (B) — позволяет вставить формулы вместе со всем форматированием данных, кроме границ ячеек.
- Формула + ширина столбца (W) — позволяет вставить формулы вместе со всем форматированием данных и установить ширину столбцов исходных ячеек для диапазона ячеек, в который вы вставляете данные.
- Транспонировать (T) — позволяет вставить данные, изменив столбцы на строки, а строки на столбцы. Эта опция доступна для обычных диапазонов данных, но не для форматированных таблиц.
3. Следующие опции позволяют вставить результат, возвращаемый скопированной формулой, не вставляя саму формулу:
- Вставить только значение (V) — позволяет вставить результаты формул, не вставляя форматирование данных.
- Значение + формат чисел (A) — позволяет вставить результаты формул вместе с форматированием, примененным к числам.
- Значение + все форматирование (E) — позволяет вставить результаты формул вместе со всем форматированием данных.
4. Вставить только форматирование (R) — позволяет вставить только форматирование ячеек, не вставляя содержимое ячеек.
5. Вставить как изображение (U) — позволяет вставлять данные как рисунок.
6. Вставить связь (N) — позволяет вставить данные со ссылкой на внешний источник без форматирования данных. Эти связи отображаются в окне Внешние ссылки (Данные → Внешние ссылки).
7. Специальная вставка — открывает диалоговое окно Специальная вставка, которое содержит следующие опции:

- Блок опций Вставить
| Опции | Описание |
| Все | Позволяет вставить все скопированные данные с сохранением форматирования. Опция выбрана по умолчанию. |
| Формулы | Позволяет вставить формулы, не вставляя форматирование данных. |
| Значения | Позволяет вставить значения, не вставляя форматирование данных. |
| Форматы | Позволяет применить форматирование к ячейке/ячейкам (заливка, границы, формат данных) без вставки данных. |
| Комментарии | Позволяет вставить только комментарии, добавленные к ячейкам выделенного диапазона. |
| Ширина столбцов | Позволяет установить ширину столбцов исходных ячеек для диапазона ячеек. |
| Без рамки | Позволяет вставить формулы без форматирования границ. |
| Формулы и форматирование | Позволяет вставить формулы вместе со всем форматированием данных. |
| Формулы и ширина столбцов | Позволяет вставить формулы вместе со всем форматированием данных и установить ширину столбцов исходных ячеек для диапазона ячеек, в который вы вставляете данные. |
| Формулы и форматы чисел | Позволяет вставить формулы вместе с форматированием, примененным к числам. |
| Значения и форматы чисел | Позволяет вставить результаты формул вместе с форматированием, примененным к числам. |
| Значения и форматирование | Позволяет вставить результаты формул вместе со всем форматированием данных. |
- Блок опций Операция
| Операция | Описание |
| Сложение | Позволяет автоматически произвести операцию сложения для числовых значений в каждой вставленной ячейке. |
| Вычитание | Позволяет автоматически произвести операцию вычитания для числовых значений в каждой вставленной ячейке. |
| Умножение | Позволяет автоматически произвести операцию умножения для числовых значений в каждой вставленной ячейке. |
| Деление | Позволяет автоматически произвести операцию деления для числовых значений в каждой вставленной ячейке. |
Для того чтобы выполнить операцию Сложение (Вычитание, Умножение, Деление):
- Выделите ячейку с числом, которое хотите прибавить к числу или группе чисел.
- Скопируйте его. Для этого нажмите сочетание клавиш Ctrl+С или нажмите
Копировать на верхней панели инструментов. - выделите ячейку/диапазон ячеек с числовыми значениями, к которым будете прибавлять число, скопированное в пункте 2).
- На верхней панели инструментов нажмите на
стрелку у кнопки
Вставить. - В контекстном меню выберите пункт Специальная вставка.
- В окне Специальная вставка в блоке Операция выберите выполняемую математическую операцию.

- Опция Транспонировать — позволяет вставить данные, изменив столбцы на строки, а строки на столбцы.
- Опция Пропускать пустые ячейки — позволяет не вставлять форматирование и значения пустых ячеек.
Вставка в автофигурах
При вставке данных из отдельной ячейки или из другого документа в автофигуру доступны следующие параметры:
- Исходное форматирование (Ctrl+K) — позволяет сохранить исходное начертание скопированных данных (полужирный, курсив и подчёркнутый).
- Форматирование конечных ячеек (Ctrl+M) — позволяет применить форматирование, которое уже используется для автофигуры, в которую вы вставляете данные.
Вставка данных с разделителями / Текст по столбцам
Текст с разделителями может содержать несколько записей, где каждая запись соответствует одной табличной строке. Запись может включать в себя несколько текстовых значений, разделенных с помощью разделителей (таких как запятая, точка с запятой, двоеточие, табуляция, пробел или другой символ).
После вставки текста с разделителями, текст будет располагаться в один столбец и одну/несколько строк. Вы можете распределить данные из одного столбца по нескольким. Для этого используйте опцию Текст по столбцам.
Чтобы разделить данные на несколько столбцов:
- Выделите нужную ячейку или столбец, содержащий данные с разделителями.
- Перейдите на вкладку Данные.
- Нажмите кнопку Текст по столбцам на верхней панели инструментов. Откроется окно Текст по столбцам.

Окно «Текст по столбцам» - В поле Разделитель из списка выберите разделитель, который используется в данных с разделителем.
- Нажмите кнопку Дополнительно, чтобы открыть окно Дополнительные параметры, в котором можно:
- указать десятитысячный разделитель в поле Десятитысячный разделитель;
- указать разделитель разделов тысяч в поле Разделитель разделов тысяч;
- выбрать классификатор текста в контекстном меню поля Классификатор текста.

Окно «Дополнительные параметры»
- Просмотрите результат распределения данных в поле Просмотр и нажмите кнопку OK.
После этого каждое текстовое значение, отделенное разделителем, будет помещено в отдельной ячейке.
Если в ячейках справа от столбца, который требуется разделить, содержатся какие-то данные, эти данные будут перезаписаны.
Использование функции автозаполнения
Для быстрого заполнения множества ячеек одними и теми же данными воспользуйтесь функцией Автозаполнение.
Способ 1. С помощью мыши
- Выделите ячейку/диапазон ячеек, содержащую данные.
- Поместите указатель мыши рядом с маркером заполнения в правом нижнем углу ячейки. При этом указатель будет выглядеть как черный крест.

Использование функции автозаполнения с помощью мыши - Перетащите маркер заполнения по соседним ячейкам, которые вы хотите заполнить выбранными данными.
Способ 2. С помощью кнопки
Заполнить ячейки
- Выделите данные и диапазон, который необходимо заполнить данными.
- Заполните выделенный диапазон данными, нажав кнопку
Заполнить ячейки и выбрав необходимый вариант заполнения:
- Если нужно заполнить ячейки снизу от данных, то нажмите кнопку
Заполнить вниз. - Если нужно заполнить ячейки справа от данных, то нажмите кнопку
Заполнить вправо.
Чтобы заполнить выделенный диапазон данными и форматированием из верхней ячейки диапазона, нажмите клавиши Ctrl+D. Будет выполнена команда Заполнить вниз. Команда выполняется для каждого столбца отдельно в пределах выделенного диапазона.

Чтобы заполнить выделенный диапазон данными и форматированием из левой ячейки диапазона, нажмите клавиши Ctrl+R. Будет выполнена команда Заполнить вправо. Команда выполняется для каждой строки отдельно в пределах выделенного диапазона.

Если вам нужно создать последовательный ряд цифр (например 1, 2, 3, 4…; 2, 4, 6, 8… и т.д.) или дат, можно ввести хотя бы два начальных значения и быстро продолжить ряд, выделив эти ячейки и перетащив мышью маркер заполнения.

Если вам надо создать список дней недели или месяцев, то введите название первого дня или месяца, выделите ячейки и перетащите мышью маркер заполнения.

Заполнение ячеек в столбце текстовыми значениями
Если столбец таблицы содержит какие-то текстовые значения, можно легко заменить любое значение в этом столбце или заполнить следующую пустую ячейку, выбрав одно из уже существующих текстовых значений.

Кликните по нужной ячейке правой кнопкой мыши и выберите в контекстном меню пункт Выбрать из списка.
Выберите одно из доступных текстовых значений для замены текущего значения или заполнения пустой ячейки.













