Правило форматирования Значение используется для поиска и выделения ячеек, удовлетворяющих определенному условию сравнения:

  • Больше
  • Больше или равно
  • Меньше
  • Меньше или равно
  • Равно
  • Не равно
  • Между
  • Не между

  • В разделе Правило отображается выбранное правило и условие. Щелкните стрелку вниз, чтобы открыть список доступных правил и условий. Используйте поле Выбор данных, чтобы определить ячейки для сравнения. Вы можете выбрать одну ячейку, ряд ячеек или функцию в следующем формате: =СУММ(A1:B5).
  • В разделе Формат находится ряд параметров форматирования ячеек. Вы можете выбрать одну из доступных Предустановок формата.

или

отформатируйте шрифт (Полужирный, Курсив, Подчеркивание, Зачеркивание), Цвет текста, Цвет заливки и Границ. А также выберите необходимый Числовой формат в выпадающем списке (Общий, Числовой, Научный, Финансовый, Денежный, Дата, Время, Процент). Поле Просмотр показывает, как ячейка будет выглядеть после форматирования. Чтобы удалить все форматирование, нажмите Очистить.

Нажмите ОК.

В приведенном ниже примере показаны предварительно заданные критерии форматирования Больше и Между. Горы высотой более 6960 имеют зеленый фон, а высотой от 5000 до 6500 — розовый.